Ошибка при установке Joomla 1.5.x

Тема в разделе "Серверные сборки", создана пользователем matyushevskaya, 01.11.2012.

  1. Offline

    matyushevskaya Недавно здесь

    Регистрация:
    01.11.2012
    Сообщения:
    3
    Симпатии:
    0
    Пол:
    Женский
    Добрый день. Помогите, пожалуйста, решить проблему.
    При установке Joomla 1.5.x (xampp на локальном компьютере), вылетает следующие ошибки:

    Strict Standards: Non-static method JLoader::import() should not be called statically in C:\xampp\htdocs\joomla\libraries\joomla\import.php on line 29
    Strict Standards: Non-static method JLoader::register() should not be called statically in C:\xampp\htdocs\joomla\libraries\loader.php on line 71
    Strict Standards: Non-static method JLoader::import() should not be called statically in C:\xampp\htdocs\joomla\libraries\joomla\import.php on line 32............

    и таких строк несколько сот. При этом, на каждом шаге установки внизу страницы диалоговое окно установки все-таки предлагается, но с ошибками.

    Joomla 2.5 устанавливается без проблем. Операционная система - Windows 7.

    Подскажите, пожалуйста, в чем может быть проблема. Перепробовала версию и сайта разработчика, и разные языковые сборки - все одно.
     
  2.  
  3. draff
    Offline

    draff Russian Joomla! Team Команда форума

    Регистрация:
    17.01.2011
    Сообщения:
    6 048
    Симпатии:
    520
    Пол:
    Мужской
  4. woojin
    Offline

    woojin Местный Команда форума

    Регистрация:
    31.05.2009
    Сообщения:
    3 209
    Симпатии:
    335
    Пол:
    Мужской
    на xampp 1.7.3.
    и на 1.7.7. то же

    какие то из настроек сервера не верны, т.к. функция лоадера не загрузилась
     
  5. Offline

    matyushevskaya Недавно здесь

    Регистрация:
    01.11.2012
    Сообщения:
    3
    Симпатии:
    0
    Пол:
    Женский
    Я нашла строку php_flag display_errors offи в файле htaccess. Какие мои действия?
     
    Последнее редактирование модератором: 02.11.2012
  6. Offline

    matyushevskaya Недавно здесь

    Регистрация:
    01.11.2012
    Сообщения:
    3
    Симпатии:
    0
    Пол:
    Женский
    To woojin.
    Дело в том, что до переустановки системы joomla 1.5.. работала на xampp без проблем. Верcию xampp, на котором не было проблем, к сожалению, не помню. Текущая версия - 3.1.0.
    А Вы нашли решение проблемы?
     
  7. draff
    Offline

    draff Russian Joomla! Team Команда форума

    Регистрация:
    17.01.2011
    Сообщения:
    6 048
    Симпатии:
    520
    Пол:
    Мужской
    Добавить display_errors off
     

Поделиться этой страницей

Загрузка...