Не работает авторизация в Joomla 2.5.7

Тема в разделе "Ошибки при работе с Joomla", создана пользователем zeus07, 21.11.2012.

  1. Offline

    zeus07 Недавно здесь

    Регистрация:
    21.11.2012
    Сообщения:
    3
    Симпатии:
    0
    Пол:
    Мужской
    Здравствуйте!

    Использую CMS Joomla 2.5.7. Также на сайте используется модуль авторизации BT Login. Проблема в том, что при попытке залогиниться сайт вообще не загружается, а браузер пишет, что идёт циклическая переадресация. Пробовал отключать модуль, и заходить через стандартный - та же проблема. Честно говоря, решение пока что так и не нашёл. Вот надеюсь, что возможно кто-то с таким сталкивался, и знает в чём причина.

    Адрес сайта: http://morekurorta.ru/

    Для тестирования проблемы можно использовать логин и пароль test.

    Надеюсь на вашу помощь. Заранее благодарен
     
  2.  
  3. Offline

    TroL специалист

    Регистрация:
    01.03.2011
    Сообщения:
    502
    Симпатии:
    34
    Пол:
    Мужской
    весело однако, тут надо смотреть модуль
     
  4. Offline

    zeus07 Недавно здесь

    Регистрация:
    21.11.2012
    Сообщения:
    3
    Симпатии:
    0
    Пол:
    Мужской
    Так проблема в том, что даже стандартный модуль не работает
     
  5. draff
    Offline

    draff Russian Joomla! Team Команда форума

    Регистрация:
    17.01.2011
    Сообщения:
    6 044
    Симпатии:
    519
    Пол:
    Мужской
    zeus07,
    Перезалей файлы Joomla
     
  6. Offline

    zeus07 Недавно здесь

    Регистрация:
    21.11.2012
    Сообщения:
    3
    Симпатии:
    0
    Пол:
    Мужской
    Вот это как раз проблематично, потому что сайт полностью настроен уже на хостинге
     

Поделиться этой страницей

Загрузка...