JoomFish + Multithumb + mootools.v1.1.js

Тема в разделе "Установка и обновление расширений Joomla", создана пользователем aoglib, 27.02.2008.

  1. aoglib
    Offline

    aoglib Недавно здесь

    Регистрация:
    19.10.2007
    Сообщения:
    12
    Симпатии:
    0
    Пол:
    Мужской
    у меня стоит Joomla 1.0.13 RE Stable
    база данных была создана вот таким образом :
    добавил компонент JoomFish_1.8_re, так как необходим сайт на несколько языков. все работает нормально.
    добавил мамбот bot_multithumb20b1_3 (http://www.kreacom.dk/mambots/multithumb.html) чтобы графические елементы красиво отображались.
    Также использую билбиотеку mootools.v1.1.js. Однако этот мамбот не работает!!! вместо плавного выезжания, то в Opera и Mozila просто открывает новое окно(вкладку) и показывает изображение. а в IE то вообще выдает ошибку и никаких действий не производит.Фиша нормально работает, все скопировано и переведено.

    Попробовал выяснить причину. Причина в mootools.v1.1.js (а может и нет). если эту библиотеку удалить, мамбот multithumb работает отлично. Вот такой казус получается.

    Кто нить знает решение данной проблемы? как подружить JoomFish_1.8_re + bot_multithumb20b1_3 + ja_transmenu_v20 с использованием библиотеки mootools.v1.1.js. ?
     
    Последнее редактирование: 27.02.2008
  2.  
  3. Offline

    zed2 Недавно здесь

    Регистрация:
    04.02.2008
    Сообщения:
    59
    Симпатии:
    0
    Ответ: JoomFish + Multithumb + mootools.v1.1.js

    так что есть варианты решения?
    как заставить его рабоать? где отключать этот муфикс :)
     

Поделиться этой страницей

Загрузка...