После попытки установки компонента получил Fatal error: Call to undefined method JLanguage::getBackw

Тема в разделе "Kunena", создана пользователем Мефистофель, 07.01.2013.

  1. Offline

    Мефистофель Недавно здесь

    Регистрация:
    05.01.2013
    Сообщения:
    35
    Симпатии:
    0
    Пол:
    Мужской
    Золотые вы мои, спасибо! Добился доступа, вручную убил компонент и все, что с ним связано и все встало на свои места. Вы- чудо. Еще раз спасибо.
     
  2. shurikkan
    Offline

    shurikkan Russian Joomla! Team Команда форума

    Регистрация:
    01.09.2011
    Сообщения:
    1 856
    Симпатии:
    162
    Пол:
    Мужской
    Re: Крах форума!!! Срочно нужна помощь!

    Отсюда вывод: хотите работать с серьёзными сайтами - делайте бэкапы самостоятельно, а не через всякие расширения, аля Акеба и т.п..
     
  3. Offline

    Мефистофель Недавно здесь

    Регистрация:
    05.01.2013
    Сообщения:
    35
    Симпатии:
    0
    Пол:
    Мужской
    Re: Крах форума!!! Срочно нужна помощь!

    Добился доступа к серверу, все отлично - работает.
    Но стала периодически появляться проблема при входе на сайт. Время от времени (непостоянно) при переходе на главную страницу сайта появляется ошибка "Неверный параметр". Всего замечено три три разных ситуации с одним результатом - при входе на главную, при попытке отправить данные для регистрации после заполнения формы регистрации, при попытке загрузить страницу форума (гость). Заходили с разных компьютеров (Россия, Украина, Молдова). В одно примерно время у всех выдается ошибка. Самого текста ошибки не вижу в Index.php Думаю, что чтобы понять причину, нужно найти условие в каком-то файле php, когда возвращает ошибку... Но где его искать, этот файл? Какая ошибка? Неверный параметр... Как неверный? Непонятно... Помогите выяснить причину, а-то статистика посещений сильно упала, а это паршиво.

    4391d239c039.jpg
     

Поделиться этой страницей

Загрузка...