Проблема с Joomla & Zoo

Тема в разделе "Ошибки при работе с Joomla", создана пользователем almooJJoomla, 09.01.2013.

  1. Offline

    almooJJoomla Недавно здесь

    Регистрация:
    09.01.2013
    Сообщения:
    2
    Симпатии:
    0
    Пол:
    Мужской
    Здравствуйте! Я не так давно начал изучать Joomla. Делаю это по видео урокам. Пару дней назад решил пройти уроки по сайту Авто. Дошёл до 5го урока -
    http://tuning-joomla.com/urokilessons/5_ssilka_s_menu/ssilka_s_menu.html

    и на 5:30 мин надо нажать на кнопку Авто БМВ и вы передёте на вторую страницу. Но вместо этого я перехожу в какой то бред с одной фотографией и какими то иероглифами. Вот скриншот - http://i46.tinypic.com/2ywzio5.jpg

    Делал всё в точности как показанно в видео уроке. У меня Joomla 1.5, Zoo 2.0...
    Помогите пожалуйста.
     
  2.  
  3. draff
    Offline

    draff Russian Joomla! Team Команда форума

    Регистрация:
    17.01.2011
    Сообщения:
    6 055
    Симпатии:
    520
    Пол:
    Мужской
    Хорошие уроки,мне понравились.Но и помогли мне убедиться в очередной раз -в топку ZOO.
    Выучи html,css,и будешь в том же редакторе Joomla!, TinyMce,в режиме html запросто прописывать теги разметки для img,text,input, etc
     
  4. Offline

    almooJJoomla Недавно здесь

    Регистрация:
    09.01.2013
    Сообщения:
    2
    Симпатии:
    0
    Пол:
    Мужской
    Ну это не сейчас... сейчас хотя бы joomla осилить =(
    А вобще не имеет значение какая версия у тебя от Joomla и какой ZOO? Они не будут ругаться друг ну друга?
     

Поделиться этой страницей

Загрузка...