при нажатии люой ссылки открывается окно Denwer'a "Ура, заработало!

Тема в разделе "Ошибки при работе с Joomla", создана пользователем sovereignsouls, 14.02.2013.

  1. Offline

    sovereignsouls Недавно здесь

    Регистрация:
    14.02.2013
    Сообщения:
    4
    Симпатии:
    0
    Пол:
    Мужской
    Привет, зделал сайт на локальном сервере, но не отображаються материалы и при нажатии какой либо ссылки всегда открывается окно Denwer'a "Ура, заработало!"
     
  2.  
  3. Offline

    sovereignsouls Недавно здесь

    Регистрация:
    14.02.2013
    Сообщения:
    4
    Симпатии:
    0
    Пол:
    Мужской
    Пажалуйста помогите((
     
  4. CB9T
    Offline

    CB9T Преподаватель по J! Команда форума

    Регистрация:
    21.05.2010
    Сообщения:
    2 464
    Симпатии:
    305
    Пол:
    Мужской
    Вместо денвера испульзуйте XAMP, WAMP и аналоги - денвер очень урезан.
     
  5. Offline

    sovereignsouls Недавно здесь

    Регистрация:
    14.02.2013
    Сообщения:
    4
    Симпатии:
    0
    Пол:
    Мужской
    а по существу что нибудь
     
  6. CB9T
    Offline

    CB9T Преподаватель по J! Команда форума

    Регистрация:
    21.05.2010
    Сообщения:
    2 464
    Симпатии:
    305
    Пол:
    Мужской
    Включен ли mod_rewrite ?
    Переименовали htaccess.txt в .htaccess ?
    --------
    Копайте дальше [!]
     
  7. Offline

    sovereignsouls Недавно здесь

    Регистрация:
    14.02.2013
    Сообщения:
    4
    Симпатии:
    0
    Пол:
    Мужской
    все переименовано, все включено, буду все сносить и по новой....((((((((((
     

Поделиться этой страницей

Загрузка...