не работают параметры пункта меню

Тема в разделе "Ошибки при работе с Joomla", создана пользователем alxcube, 22.02.2013.

  1. Offline

    alxcube Недавно здесь

    Регистрация:
    22.02.2013
    Сообщения:
    4
    Симпатии:
    0
    Пол:
    Мужской
    Здравствуйте! Столкнулся с проблемой. не применяются никакие параметры. ставлю блог категории, вбиваю настройки, настройки сохраняются (при повторном заходе в редактирование пункта меню отображаются мои настройки), но при заходе на страничку игнорируются и используются значения по умолчанию. кеширование на сайте отключено. в чем может быть проблема?
     
  2.  
  3. Offline

    alxcube Недавно здесь

    Регистрация:
    22.02.2013
    Сообщения:
    4
    Симпатии:
    0
    Пол:
    Мужской
    вот еще обнаружил, что не выделяется текущая ссылка в меню на страничке. соответственно, в /com_content/views/category/view.html.php не отрабатывает
    Код (PHP):
    1. if (is_object( $menu )) {
    2.             $menu_params = new JParameter( $menu->params );
     
    Последнее редактирование: 22.02.2013
  4. draff
    Offline

    draff Russian Joomla! Team Команда форума

    Регистрация:
    17.01.2011
    Сообщения:
    6 054
    Симпатии:
    520
    Пол:
    Мужской
  5. Offline

    alxcube Недавно здесь

    Регистрация:
    22.02.2013
    Сообщения:
    4
    Симпатии:
    0
    Пол:
    Мужской
    есть sh404sef
     
  6. Offline

    alxcube Недавно здесь

    Регистрация:
    22.02.2013
    Сообщения:
    4
    Симпатии:
    0
    Пол:
    Мужской
    не подскажете, что нужно подстроить, чтобы решить проблему? все нормально работает, если в урл дописать какой-то случайный параметр. но без него -- никак
     

Поделиться этой страницей

Загрузка...