Обновление с 1.5 до 2.5.9

Тема в разделе "Установка и обновление Joomla!", создана пользователем Ирина-незнайка, 02.03.2013.

  1. Offline

    Ирина-незнайка Недавно здесь

    Регистрация:
    12.02.2013
    Сообщения:
    11
    Симпатии:
    0
    Пол:
    Женский
    Здравствуйте. Сегодня попробовали обновить версию 1.5 до 2.5.9. В интернете нашли инструкции, все сделали, но теперь сайт умер (( Выдает кучу ошибок. Вот они:

    Warning: Invalid argument supplied for foreach() in /home/arb24/arb24.ru/docs/libraries/joomla/plugin/helper.php on line 59

    Warning: Invalid argument supplied for foreach() in /home/arb24/arb24.ru/docs/libraries/joomla/plugin/helper.php on line 59

    Warning: Invalid argument supplied for foreach() in /home/arb24/arb24.ru/docs/libraries/joomla/application/menu.php on line 63

    Warning: Invalid argument supplied for foreach() in /home/arb24/arb24.ru/docs/includes/application.php on line 465

    Fatal error: Call to a member function get() on a non-object in /home/arb24/arb24.ru/docs/templates/beez_20/error.php on line 10

    Что делать???:(
     
  2.  
  3. CB9T
    Offline

    CB9T Преподаватель по J! Команда форума

    Регистрация:
    21.05.2010
    Сообщения:
    2 461
    Симпатии:
    303
    Пол:
    Мужской
    А Вы вкурсе что 1.5 и 2.5 разные платформы?
    Верстка шаблонов другая также.
     
  4. Offline

    Ирина-незнайка Недавно здесь

    Регистрация:
    12.02.2013
    Сообщения:
    11
    Симпатии:
    0
    Пол:
    Женский
    Но ведь версия 1.5. очень старая. Неужели ее не надо обновлять? На сайт нужно встроить интернет-магазин. Нужно чтоб все работало без сбоев. Кстати, на версии 1.5.26 сайт работает!
    Вопрос: Стоит ли еще раз пытаться обновить до версии 2.5.9???
     
  5. CB9T
    Offline

    CB9T Преподаватель по J! Команда форума

    Регистрация:
    21.05.2010
    Сообщения:
    2 461
    Симпатии:
    303
    Пол:
    Мужской
    Понимаете это как:
    из автомобиля "ОКА" сделать Ладу Калину - т.е. возможно, но не просто. :) Вам следует и десятки сотен расширений, если они есть на 1.5 обновлять и т.д.

    Ветки продуктов разные, поэтому все по другому в 2.5
     

Поделиться этой страницей

Загрузка...