Исчезли все изображения с сайта

Тема в разделе "Наполнение", создана пользователем Olga17, 13.03.2013.

  1. Olga17
    Offline

    Olga17 Недавно здесь

    Регистрация:
    06.07.2011
    Сообщения:
    26
    Симпатии:
    0
    Пол:
    Женский
    Здравствуйте, уважаемые форумчане!
    На сайте исчезли все изображения, вместо них квадраты со словом "изображение".

    В админке такое сообщение об ошибке:
    Warning: Parameter 1 to JHTMLGrid::access() expected to be a reference, value given in /var/www/vhosts/u2289474.plsk.regruhosting.ru/httpdocs/eysk-otdih.ru/libraries/joomla/html/html.php on line 87

    Строка 87:
    return call_user_func_array( array( $className, $func ), $args );

    Сайт: http://eysk-otdih.ru

    Помогите исправить проблему, специалисты. Буду очень благодарна за помощь. Спасибо.
     
  2.  
  3. draff
    Offline

    draff Russian Joomla! Team Команда форума

    Регистрация:
    17.01.2011
    Сообщения:
    6 037
    Симпатии:
    518
    Пол:
    Мужской
    откатить на прежнюю версию пхп
     
  4. Olga17
    Offline

    Olga17 Недавно здесь

    Регистрация:
    06.07.2011
    Сообщения:
    26
    Симпатии:
    0
    Пол:
    Женский
    Спасибо, draff. Как это сделать, и что это значит?
     
  5. draff
    Offline

    draff Russian Joomla! Team Команда форума

    Регистрация:
    17.01.2011
    Сообщения:
    6 037
    Симпатии:
    518
    Пол:
    Мужской
    в панели хостинга выбрать версию php ,не выше 5.3
    По картинкам- если просто залить картинку в корень сайта,то выводить в браузер?
    Forbidden
    You do not have permission to access this document.
     

Поделиться этой страницей

Загрузка...