Решено! Часть меню пропадает

Тема в разделе "Ошибки при работе с Joomla", создана пользователем Farboud, 18.03.2013.

  1. Offline

    Farboud Недавно здесь

    Регистрация:
    18.03.2013
    Сообщения:
    5
    Симпатии:
    0
    Пол:
    Мужской
    Доброго времени суток) установлена Joomla 2.5, и плагин видео AllVideos 4.4. При нахождении на странице с видео и наведении на меню происходит следующее

    получается что видео как бы поглощает часть белого цвета, и вообще любого цвета, которое находит при наведении на него.

    Как сделать так, чтобы такого не происходило, или вообще что посоветуете, хотя бы примерно где копать.
     
    Последнее редактирование модератором: 04.12.2014
  2.  
  3. CB9T
    Offline

    CB9T Преподаватель по J! Команда форума

    Регистрация:
    21.05.2010
    Сообщения:
    2 464
    Симпатии:
    305
    Пол:
    Мужской
  4. Offline

    Farboud Недавно здесь

    Регистрация:
    18.03.2013
    Сообщения:
    5
    Симпатии:
    0
    Пол:
    Мужской
    спасибо, но что то не выходит, именно края выпадающего меню видео поглощает, а на краях изображения находятся. Буду дальше думать. Вставлял видео во фрейме из ютуба - всё ок, а это видео с самого сайта.
     
  5. Offline

    Farboud Недавно здесь

    Регистрация:
    18.03.2013
    Сообщения:
    5
    Симпатии:
    0
    Пол:
    Мужской
    Часть проблемы понял, если формат видео mp4, то меню отображает отлично, если другой формат, то почему то уже как на скриншоте
     

Поделиться этой страницей

Загрузка...