Ошибка kikstart при восстановлении Akeeba Backup

Тема в разделе "Ошибки при работе с Joomla", создана пользователем aybylat, 20.04.2013.

  1. Offline

    aybylat Недавно здесь

    Регистрация:
    17.11.2011
    Сообщения:
    40
    Симпатии:
    0
    Пол:
    Мужской
    Собрался восстановить сайт из резервной копии на денвере, соответственно имеющиеся файлы сайта и БД удалил.

    Но kikstart при восстановлении выдает такую ошибку:

    Код (CODE):
    1. Error at the line 0: CREATE TABLE `#__advancedmodules` ( `moduleid` int(11) NOT NULL DEFAULT '0',
    2.  `asset_id` int(10) unsigned NOT NULL DEFAULT '0', `params` text NOT NULL, PRIMARY KEY (`moduleid`) )
    3. ENGINE=InnoDB ... MySQL: MySQL query failed with error 1050 (Table '`myinsur`.`sncwr_advancedmodules`'
    4. already exists). The query was:CREATE TABLE `sncwr_advancedmodules` ( `moduleid` int(11) NOT NULL
    5. DEFAULT '0', `asset_id` int(10) unsigned NOT NULL DEFAULT '0', `params` text NOT NULL, PRIMARY KEY
    6. (`moduleid`) ) ENGINE=InnoDB DEFAULT CHARSET=utf8
    7. Can't get it to work? Click here for troubleshooting instructions.


    Что это?

    Буквально неделю назад восстанавливал, все нормально работало.
     
  2.  
  3. woojin
    Offline

    woojin Местный Команда форума

    Регистрация:
    31.05.2009
    Сообщения:
    3 209
    Симпатии:
    335
    Пол:
    Мужской
    таблица уже существует

    перед восстановлением надо чистить БД или в самом KICKSTART поставить галочку DROP EXISTING TABLES (удаление существующих таблиц)
     

Поделиться этой страницей

Загрузка...