Нет пункта меню в админке. Не показываются блоги категории.

Тема в разделе "EasyBlog", создана пользователем Dzam, 19.05.2013.

  1. Offline

    Dzam Группа поддержки

    Регистрация:
    29.05.2012
    Сообщения:
    134
    Симпатии:
    4
    Пол:
    Мужской
    Перешел с joomla 1.5 на 2.5.11. Установил EasyBlog 3.8.14427 (Куплена).
    Есть две проблемы:
    1. В админке нет пункта меню ссылающегося на компоненту. Захожу через .../administrator/index.php?option=com_easyblog
    2. Не отображаются блоги категории. Пример http://nasluhu.es/blog-rina-kapustina/categories/listings/1-blog.html

    В чем может быть проблема?
     
  2.  
  3. OlegM
    Offline

    OlegM Russian Joomla! Team Команда форума

    Регистрация:
    12.04.2007
    Сообщения:
    4 356
    Симпатии:
    370
    Пол:
    Мужской
    1. Попробовать переустановить.
    2. Глюк в шаблоне?
     
  4. Offline

    Dzam Группа поддержки

    Регистрация:
    29.05.2012
    Сообщения:
    134
    Симпатии:
    4
    Пол:
    Мужской
    1. А возможно ли переустановить, не затирая существующие блоги?
    2. Попробовал другой шаблон - те же грабли. Где то настраивается вывод блогов для категорий? (количество, выводить картинки или нет и так далее). Может там что-то в настройках.
     
  5. OlegM
    Offline

    OlegM Russian Joomla! Team Команда форума

    Регистрация:
    12.04.2007
    Сообщения:
    4 356
    Симпатии:
    370
    Пол:
    Мужской
    Да. При удалении записи остаются, но все равно надо сначала делать резервную копию.

    Количество записей - Настройки -> Шаблон -> Общее
    Возможно это связано с 1.
     

Поделиться этой страницей

Загрузка...