Проблема с отображением новостей

Тема в разделе "Кодировки, ошибки отображения (крякозябры)", создана пользователем astramax, 23.05.2013.

  1. Offline

    astramax Недавно здесь

    Регистрация:
    23.05.2013
    Сообщения:
    4
    Симпатии:
    0
    Пол:
    Мужской
    Установил joomla движок на сайт и шаблон ZT Zana. Установку производил быстрым стартом, соответственно были сохранены родные новости. Во время редактирования/создания новости вставляю фотографию но при сохранении она исчезает. Да и не только она, теряется любое форматирование текста. Что делать? помогите пожалуйста
     
  2.  
  3. tomtaller
    Offline

    tomtaller Пользователь

    Регистрация:
    01.05.2012
    Сообщения:
    115
    Симпатии:
    2
    Пол:
    Мужской
    Смотрите настройку прав к файлам на сервере (755, 644).
     
  4. woojin
    Offline

    woojin Местный Команда форума

    Регистрация:
    31.05.2009
    Сообщения:
    3 209
    Симпатии:
    335
    Пол:
    Мужской
    права проверь - это не повредит
    немного информации:
    но ни одно из этих прав (755 и 644) не запрещает чтение с диска
    и все статьи сохраняются не в каталоге сайта, а в БД
    БД это те же файлы, с определённой структурой данных, но лежат они в другом каталоге сервера, у которого совсем другие права и обязанности ;)

    если есть доступ к БД (а он есть, т.к. установка прошла успешно), то значит всё нормально

    форматирование может слетать, только если сам шаблон его режет, для проверки используй стандартный шаблон - стандартные шаблоны не убираются из БЫСТРЫХ СТАРТОВ (я ещё ни разу не видел чтобы их вырезали)
     
  5. Offline

    astramax Недавно здесь

    Регистрация:
    23.05.2013
    Сообщения:
    4
    Симпатии:
    0
    Пол:
    Мужской
    Проблему решил. Покопался в разделе Менеджер плагинов->Редактор. Вроде все нормально. Спасибо.
     

Поделиться этой страницей

Загрузка...