компонет JomSocial, ошибка

Тема в разделе "Программирование", создана пользователем Lulusana, 02.06.2013.

  1. Lulusana
    Offline

    Lulusana Недавно здесь

    Регистрация:
    18.02.2010
    Сообщения:
    27
    Симпатии:
    0
    Пол:
    Женский
    Всем привет. Может кто сможет помочь? Я не особо умею делать сайты, поэтому сама решить проблему вряд ли смогу... Вопрос такой, я делаю сайт на денвере, установила компонент JomSocial на версию джумлы 1.5, компонент вроде работает, но на половину, т.е. как в панели управления появляются ошибки, так и на сайте. Ошибки такие:

    com_community\libraries\core.php on line 117

    com_community\libraries\core.php on line 137

    com_community\libraries\core.php on line 205

    com_community\libraries\core.php on line 600

    com_community\libraries\core.php on line 294

    Что это такое? Сам компонент не работает? Или из-за того что сайт расположен на денвере?
     
  2.  
  3. woojin
    Offline

    woojin Местный Команда форума

    Регистрация:
    31.05.2009
    Сообщения:
    3 209
    Симпатии:
    335
    Пол:
    Мужской
    а что там в этих строках?
     
  4. Lulusana
    Offline

    Lulusana Недавно здесь

    Регистрация:
    18.02.2010
    Сообщения:
    27
    Симпатии:
    0
    Пол:
    Женский
    когда переходишь в компонент на сайте, появляются эти строчки, причем сам шаблон и сайт работает... строки появляются в контенте, а после них уже отображается сам компонент.
    вот нипример скриншот
     

    Вложения:

  5. Asylum
    Offline

    Asylum специалист

    Регистрация:
    09.02.2007
    Сообщения:
    2 571
    Симпатии:
    152
    Пол:
    Мужской
    Выключите в настройках сайта показ ошибок
     
  6. woojin
    Offline

    woojin Местный Команда форума

    Регистрация:
    31.05.2009
    Сообщения:
    3 209
    Симпатии:
    335
    Пол:
    Мужской
    можно и так как посоветовал Asylum, но я спрашивал какойд находится по номерам этих строк в ошибках
     

Поделиться этой страницей

Загрузка...