После установки Шаблона не отображаются ссылки

Тема в разделе "Внешний вид, шаблоны, графика", создана пользователем Nospi, 08.08.2013.

  1. Offline

    Nospi Недавно здесь

    Регистрация:
    14.07.2013
    Сообщения:
    13
    Симпатии:
    0
    Пол:
    Мужской
    Доброго вечера! Помогите разобраться. После установки шаблона на Joomla 2.5.9 перестали отображаться закладки сайта, виден тольк Спасибо.о рисунок сайта. Нет ни главной, ни контактов. Спасибо.
     
  2.  
  3. Offline

    lunpully Недавно здесь

    Регистрация:
    09.08.2013
    Сообщения:
    21
    Симпатии:
    4
    Пол:
    Мужской
    Здравствуйте
    Вы видимо имеете ввиду, что пропали какие то меню сайта.
    Так вот у нового шаблона могут по другому называться позиции, в которые вставляются модули с меню или другим функционалом.
    Надо зайти в админке в "управление модулями"
    И там попробывать установить один в разные позиции. как станет поятно что вы хотите, установить другие тоже правильно.

    Информации вы дали маловато, так что как уж понял.

    Если что жду пояснений.
     
  4. shurikkan
    Offline

    shurikkan Russian Joomla! Team Команда форума

    Регистрация:
    01.09.2011
    Сообщения:
    1 856
    Симпатии:
    162
    Пол:
    Мужской
    А для того, чтобы определить где на странице какие позиции - просто допишите к адресу сайта приставку ?tp=1 (http://mysite.ru/?tp=1)
     
  5. Offline

    Nospi Недавно здесь

    Регистрация:
    14.07.2013
    Сообщения:
    13
    Симпатии:
    0
    Пол:
    Мужской
    Вы поняли все верно, все на localhoste, на сайте ни одного меню, позиции модулей вижу, проблема как сделать так чтобы они появились на сайте, если можно на пальцах... Спасибо.
     

Поделиться этой страницей

Загрузка...