Проблема с jSecure Authentication на Joomla 1.5.8

Тема в разделе "Вопросы безопасности", создана пользователем Rek, 13.08.2013.

  1. Offline

    Rek Недавно здесь

    Регистрация:
    13.08.2013
    Сообщения:
    2
    Симпатии:
    0
    Пол:
    Мужской
    Всем привет. Помогите с проблемой.

    Есть сайт на Joomla 1.5.8. Разработчик сайта поставил какой-то jSecure Authentication, который работает не корректно и был отключен.
    Тем не менее доступ к админске осуществлялся через сайт.ру/administrator/?кодовоеслово
    был доступ через сайт.ру/administrator/ или нет, не знаю.

    Недавно от хостинг-провайдера пришло письмо, что в связи с атаками он в ближайшие дни закрывает доступ к сайт.ру/administrator/
    Я запустил плагин, с кодовым словом заходит, без кодового слова выкидывает на главную страницу. Все отлично.

    Проблема обнаружилась при наполнении сайта контентом. При добавлении новости или еще каких-то изменений выкидывает на главную страницу. Эффект такой же как при обращение идет сайт.ру/administrator/. Предпросмотр страницы также не работает, показывается главная страница.

    При отключении плагина все работает хорошо.

    В чем проблема не знаю, была ли у кого-нибудь такая сложность или знает путь его решения?
    (Серьезные изменения на сайте боюсь делать, сайт не мой, я занимаюсь наполнением контента. Владелиц сайта попросил посмотреть, вдруг смогу помочь)

    Заранее спасибо за помощь!
     
  2.  
  3. draff
    Offline

    draff Russian Joomla! Team Команда форума

    Регистрация:
    17.01.2011
    Сообщения:
    6 048
    Симпатии:
    520
    Пол:
    Мужской
    Обновляй до 1.5.26. В плагине есть фильтрация POST ?
     
  4. Offline

    Rek Недавно здесь

    Регистрация:
    13.08.2013
    Сообщения:
    2
    Симпатии:
    0
    Пол:
    Мужской
    Спасибо за ответ. Обновлять пока не умею, надо почитать по этому поводу. А обновление поможет или это на всякий случай?

    Фильтрации не видно. Вот скриншот:
    8f25f542db2f.png
     

Поделиться этой страницей

Загрузка...