Решено! Изображения для вступительного текста в архиве

Тема в разделе "Кодировки, ошибки отображения (крякозябры)", создана пользователем orlovas, 28.08.2013.

  1. orlovas
    Offline

    orlovas Недавно здесь

    Регистрация:
    22.08.2013
    Сообщения:
    12
    Симпатии:
    0
    Пол:
    Мужской
    Здравствуйте,

    может уже кто-нибудь сталкивался с подобной проблемой или просто знает как решить, в разделе "Архив", в вступительном тексте не появляются картинки, которые я добавил через "Изображения и ссылки - Изображения для вступительного текста". Но в самой статьи, картинка есть.

    P.S. Это уже не первая проблема связанная с архивом в Joomla 3.x - http://forum.joomla.org/viewtopic.php?f=26&t=814414 Если кто знает, поделитесь :)

     
  2.  
  3. Лучший ответ:
    Сообщение #4 от 30.03.2015, автор elscept
  4. orlovas
    Offline

    orlovas Недавно здесь

    Регистрация:
    22.08.2013
    Сообщения:
    12
    Симпатии:
    0
    Пол:
    Мужской
    Проблема не решена.
     
  5. Offline

    Imperil Недавно здесь

    Регистрация:
    08.07.2012
    Сообщения:
    13
    Симпатии:
    0
    Пол:
    Мужской
    Присоединяюсь к вопросу
     
  6. Offline

    elscept Недавно здесь

    Регистрация:
    08.01.2009
    Сообщения:
    9
    Симпатии:
    1
    Пол:
    Мужской
    Лучший ответ
    Бьюсь с этой проблемой уже целый день! Уже в голове никаких мыслей нет, одни маты. Неужели за два года так никто и не решил проблему?
    --- добавлено: 30.03.2015, первое сообщение размещено: 30.03.2015 ---
    И все же я это сделал :)
    Код (CODE):
    1. <?php $images = json_decode($item->images);  ?>
    2. <img src="<?php echo htmlspecialchars($images->image_intro); ?>" alt="<?php echo $item->title; ?> "/>
     
    shurikkan нравится это.

Поделиться этой страницей

Загрузка...