Установка модулей, компонентов, мамботов в Joomla 1.5. Не проходит!

Тема в разделе "Установка и обновление расширений Joomla", создана пользователем mention, 16.03.2008.

  1. Offline

    mention Недавно здесь

    Регистрация:
    16.03.2008
    Сообщения:
    13
    Симпатии:
    0
    Релиз Joomla 1.5 это уже стабильная версия или нет. Установил на сайт CMS Joomla этой версии и сразу же возникают проблемы с установкой какого либо компонента или модуля или мамботаю Всё время не удаётся загрузить файлы! Может нужно что то настроить? Работал с Joomla 1.0.x было всё нормаль... :(
     
  2.  
  3. Offline

    Arkadiy Пользователь

    Регистрация:
    21.11.2007
    Сообщения:
    371
    Симпатии:
    10
    Пол:
    Мужской
    Ответ: Установка модулей, компонентов, мамботов в Joomla 1.5. Не проходит!

    Может 1.5.1 попробовать, права на папки и файлы правильно расставить, может ftp на жумле настроить - в 1.5 есть такая настройка, сам не пробовал, влил с локали готовую
     
  4. Offline

    Arkadiy Пользователь

    Регистрация:
    21.11.2007
    Сообщения:
    371
    Симпатии:
    10
    Пол:
    Мужской
    Ответ: Установка модулей, компонентов, мамботов в Joomla 1.5. Не проходит!

    Попробовал вчера установить виртуемарт, та же фигня, не догружает файл, хотя пишет типа вы хотели загрузить 208533 байт, а доступно 806756 байт, т.е. разрешено загружать больше, но загрузить файл не могу, так что присоединяюсь к вопросу.
    Удалось установить виртуй только загрузив через фтп распакованный компонент.

    Кстати пока версия пхп была 4... грузилось нормально и устанавливалось, но виртуй заточен под 5 версию, сменил и понеслось...
     
    Последнее редактирование: 18.03.2008
  5. Offline

    mention Недавно здесь

    Регистрация:
    16.03.2008
    Сообщения:
    13
    Симпатии:
    0
    Ответ: Установка модулей, компонентов, мамботов в Joomla 1.5. Не проходит!

    Хм. у мну php4 это помоему от версии не зависит... я имею ввиду возникшую проблему!
     
  6. Offline

    Arkadiy Пользователь

    Регистрация:
    21.11.2007
    Сообщения:
    371
    Симпатии:
    10
    Пол:
    Мужской
    Ответ: Установка модулей, компонентов, мамботов в Joomla 1.5. Не проходит!

    Выкопал в хелпе такое:

    To Upload a Language file or Template:
    If your server has GZip support with PHP, you will be able to upload a zipped package file that will be installed automatically. "Browse" to the location of the element (zipped package file of a Language file or Template) on your computer. Then click the "Upload File & Install" icon.

    To Install From a Directory:
    If you don't have GZip support, you must unpack the zipped file onto your local drive before uploading it. Unzip the archive into a folder on your local drive and upload the unpacked archive files to your host's server. Type the location of this file (it must be the absolute location) then click the 'Install' icon.

    Может у нас на хостингах GZip не поддерживается?

    Добавлено через 3 часа 12 минут
    Сейчас попробовал установить небольшой (по размерам) мамбот, установился просто на раз! Ничего не менял. Видимо все-таки проблема в разрешенном весе файла.
     
    Последнее редактирование: 19.03.2008

Поделиться этой страницей

Загрузка...