После установки компонента chronoform сайт умер - белая страница и на сайте и в админке

Тема в разделе "Установка и обновление расширений Joomla", создана пользователем Вадим1234, 30.11.2013.

  1. Offline

    Вадим1234 Недавно здесь

    Регистрация:
    30.11.2013
    Сообщения:
    4
    Симпатии:
    0
    Пол:
    Мужской
    После установки компонента chronoforms (c офсайта) выдало сообщение что компонент успешно установлен, после чего при переходе в настройки компонента выдалась белая страница и больше сайт и админка не работают, выдает только белую страницу...
    что можно с этим сделать?
    на ftp все файлы сайт остались... что нужно удалить-изменить чтобы вернуть все в прежнее состояние?? :'(
     
  2.  
  3. OlegK
    Offline

    OlegK Russian Joomla! Team Команда форума

    Регистрация:
    17.01.2011
    Сообщения:
    6 464
    Симпатии:
    578
    Пол:
    Мужской
    Восстановиться из бекапа. Перезалить файлы Joomla , без папки /installation
    ЕСли трогал ядро Джумла,то перепишется
     
    Вадим1234 нравится это.
  4. Offline

    Вадим1234 Недавно здесь

    Регистрация:
    30.11.2013
    Сообщения:
    4
    Симпатии:
    0
    Пол:
    Мужской
    Спасибо! попробую...
    сам бэкап перед установкой компонента не сделал (согласен, мой косяк.. но как-то в голову не пришло т.к. компонент один из самых распространенных... бэкап делал только с малознакомыми компонентами раньше)
    хостер сказал что бэкапы они делают, но пришлют после заявки в течение 48 часов :(
     
  5. OlegK
    Offline

    OlegK Russian Joomla! Team Команда форума

    Регистрация:
    17.01.2011
    Сообщения:
    6 464
    Симпатии:
    578
    Пол:
    Мужской
    Ну тем более не ждать,а перезалить файлы.
     
  6. Offline

    Вадим1234 Недавно здесь

    Регистрация:
    30.11.2013
    Сообщения:
    4
    Симпатии:
    0
    Пол:
    Мужской
    Спасибо!!! Все заработало! :)
     

Поделиться этой страницей

Загрузка...