FAQ SimpleForm / SimpleForm II: простые и функциональные конструкторы форм

Тема в разделе "Формы", создана пользователем shurikkan, 04.03.2014.

  1. Offline

    0rion Недавно здесь

    Регистрация:
    22.12.2009
    Сообщения:
    10
    Симпатии:
    1
    Пол:
    Мужской
    Друзья,
    Как можно интегрировать новую капчу от Гугла, которая называется reCAPTCHA, где не нужно вводить никакие символы с картинки, чтобы подтвердить, что ты не робот, а нужно просто кликнуть мышкой в самой капче?

    Всё, что мне удалось сделать по инструкции от самого гугла - так это отобразить капчу, но она ни к чему не подвязана. Т.е. без разницы, кликаешь ты по ней или нет - форма живёт сама по себе и работает вне зависимости от состояния капчи.

    Заранее спасибо за помощь, если сможете оказать.
     
  2. Offline

    ZyX Недавно здесь

    Регистрация:
    20.02.2010
    Сообщения:
    18
    Симпатии:
    1
    Пол:
    Мужской
    Установите последнюю версию - она полностью переработана и в нее добавлены новые возможности.
    Также в ней есть интеграция с reCaptcha.
     
    Последнее редактирование модератором: 22.08.2017
  3. shurikkan
    Offline

    shurikkan Russian Joomla! Team Команда форума

    Регистрация:
    01.09.2011
    Сообщения:
    1 905
    Симпатии:
    164
    Пол:
    Мужской
    Функции сохранения сообщений в БД работает только после покупки лицензионного ключа (300 руб., товарищи, не жадничаем :)) ).

    ВОПРОС:
    Мне придётся покупать ключи на все поддомены сайта (one.site.ru, two.site.ru, n.site.ru) или только на домен второго уровня (site.ru)?

    P.S.: Ошибка при попытке обновления модуля:
    https://yadi.sk/i/6fW3mULH3MDgpD
     
  4. Offline

    ZyX Недавно здесь

    Регистрация:
    20.02.2010
    Сообщения:
    18
    Симпатии:
    1
    Пол:
    Мужской
    Ключи придется покупать для каждого поддомена. Если доменов больше 4-х, то выгоднее купить расширенную лицензию и получить неограниченное количество ключей.

    Про ошибку знаю, но пока не знаю что с ней делать, т.к. возникает она из-за того, что сервер не поддерживает протокол шифрования, который хочет использовать клиент. А сервер не поддерживает старые и уязвимые протоколы (TLS v.1.1 и ниже). Пока я думаю, что тем у кого возникает такая ошибка лучше обновить програмное обеспечение - это будет правильнее, чем разрешать на сервере обновлений старые и небезопасные протоколы шифрования :(
     
  5. shurikkan
    Offline

    shurikkan Russian Joomla! Team Команда форума

    Регистрация:
    01.09.2011
    Сообщения:
    1 905
    Симпатии:
    164
    Пол:
    Мужской
    Обновить ПО на серверах витуального хостинга (думаю, 90% проектов на Joomla! CMS стоят именно на них)? :)

    В общем, как я понимаю, на данный момент решение проблемы с обновлением - качать архив по ссылки из сообщения об ошибке обновления и устанавливать через менеджер расширений. Всё верно?
    Правильно с точки зрения маркетинга, но неправильно с позиции сообщества Joomla :) ИМХО

    Чо пачом?
     
  6. Offline

    ZyX Недавно здесь

    Регистрация:
    20.02.2010
    Сообщения:
    18
    Симпатии:
    1
    Пол:
    Мужской
    Инфа по расширенной лицензии: https://allforjoomla.ru/cpanel/extended-purchase
    --- добавлено: 22.08.2017, первое сообщение размещено: 22.08.2017 ---
    Думаю, расширенная лицензия - это отличный вариант в данном случае, т.к по цене 4-х ключей получаеш неограниченное количество.
     
  7. shurikkan
    Offline

    shurikkan Russian Joomla! Team Команда форума

    Регистрация:
    01.09.2011
    Сообщения:
    1 905
    Симпатии:
    164
    Пол:
    Мужской
    Ну да... Надо купить.

    Из лицензии к simpleForm2:
    КонечнЫЙ Продукт :)
     
  8. Offline

    ZyX Недавно здесь

    Регистрация:
    20.02.2010
    Сообщения:
    18
    Симпатии:
    1
    Пол:
    Мужской
    Спасибо, поправил
     

Поделиться этой страницей

Загрузка...