Проблема Время ожидания ответа сервера более 5 секунд

Тема в разделе "Аудит", создана пользователем zubwork, 19.03.2014.

  1. Offline

    zubwork Недавно здесь

    Регистрация:
    19.03.2014
    Сообщения:
    1
    Симпатии:
    0
    Здравствуйте.
    Делался одним человеком сайт. Теперь перешел на администрирование ко мне.
    Столкнулся с такой проблемой. Сайт очень долго загружается, как начальная страница, так и последующие.
    Проверил с помощью PageSpeed Insights, пишет, что время ожидания сервера очень большое, загрузка страницы более-менее быстрая. С сервером всё ок. На локалке такая же фигня.

    Знатоки, внимание вопрос :)

    Отдельная английская версия сайта на Joomla сделана в русской, основной версии, на Joomla, т.е. сайт в сайте.
    Не это ли является причиной? Сильно мудреная база данных получается.
    И как это исправить?
    Спасибо.
     
  2.  
  3. tomtaller
    Offline

    tomtaller Пользователь

    Регистрация:
    01.05.2012
    Сообщения:
    116
    Симпатии:
    2
    Пол:
    Мужской
    Попробуйте воспользоваться методом исключений. Т.е. сначала отключите все модули и плагины, а после, постепенно подключая - смотрите на результат.
     
  4. shure348
    Offline

    shure348 Активист

    Регистрация:
    21.08.2012
    Сообщения:
    145
    Симпатии:
    27
    Пол:
    Мужской
    я бы даже сказал отключите все настандартные плагины (в списке плагинов их можно отличить по графе "разработчик" - там будет не joomla)
     
    tomtaller нравится это.

Поделиться этой страницей

Загрузка...