После установки плагина Ice Mega Menu все пропало

Тема в разделе "Сайт умер, лежит и не дышит", создана пользователем 4etaneto, 20.06.2014.

  1. Offline

    4etaneto Недавно здесь

    Регистрация:
    20.06.2014
    Сообщения:
    2
    Симпатии:
    0
    Установил это меню, сначала перестал отображаться сам сайт, админка работала, стал искать решение в интернете, на официальном сайте плагина посоветовали заменить файл в директории плагина, зашел на хосте в папку плагина (ничего не менял там!) все повисло и перестала рабоать даже админская панель (вообще ничего не отображается, пишет что браузер не может отобразить эту страницу), я человек новый в этом деле, по этому у меня ступор :(
     
  2.  
  3. Asylum
    Offline

    Asylum специалист

    Регистрация:
    09.02.2007
    Сообщения:
    2 573
    Симпатии:
    152
    Пол:
    Мужской
    Так удалите папку плагина через ftp
     
  4. draff
    Offline

    draff Russian Joomla! Team Команда форума

    Регистрация:
    17.01.2011
    Сообщения:
    6 054
    Симпатии:
    520
    Пол:
    Мужской
    1.К хостеру пиши -пусть восстановить сайт из бекапа 2.зайди в phpmyadmin таблица extension ,и отключай плагин
     
  5. Offline

    4etaneto Недавно здесь

    Регистрация:
    20.06.2014
    Сообщения:
    2
    Симпатии:
    0
    Доступа к хосту нет, я взял сайт на доработку, наброски уже были. Решилось, оказалось были проблемы на стороне хоста, как то неожиданно во время это все я на плагин и подумал) спасибо всем откликнувшимся.:)
     

Поделиться этой страницей

Загрузка...