Проблема Не работает вставка модулей в статью с помощью loadposition

Тема в разделе "Ошибки при работе с Joomla", создана пользователем Bugert, 01.11.2014.

  1. Offline

    Bugert Недавно здесь

    Регистрация:
    01.11.2014
    Сообщения:
    5
    Симпатии:
    0
    Пол:
    Мужской
    Публикую модуль "Конструктор Яндекс Карт от XDSoft" в одну из позиций, в материале пишу {loadposition position-5}. Открываю материал - там пусто. Аналогичная ситуация с другими модулями карт - Zh YandexMap и flyleaf_ymap. Что им нужно для работы? Помогите, пожалуйста.
     
  2.  
  3. OlegM
    Offline

    OlegM Russian Joomla! Team Команда форума

    Регистрация:
    12.04.2007
    Сообщения:
    4 356
    Симпатии:
    370
    Пол:
    Мужской
    Даже вставленного кода нет?
    Смотри настройки привязки модуля к пунктам меню.
     
  4. draff
    Offline

    draff Russian Joomla! Team Команда форума

    Регистрация:
    17.01.2011
    Сообщения:
    6 040
    Симпатии:
    518
    Пол:
    Мужской
    position-5 это не реальная позиция в шаблоне ?
     
  5. Offline

    Bugert Недавно здесь

    Регистрация:
    01.11.2014
    Сообщения:
    5
    Симпатии:
    0
    Пол:
    Мужской
    С привязкой к пунктам все нормально. Модуль должен отображаться на данной странице.
    @draff Position-5 реальная позиция, если я вас правильно понял. Но в index.php она не прописана.
     
  6. OlegM
    Offline

    OlegM Russian Joomla! Team Команда форума

    Регистрация:
    12.04.2007
    Сообщения:
    4 356
    Симпатии:
    370
    Пол:
    Мужской
    ?
     
  7. draff
    Offline

    draff Russian Joomla! Team Команда форума

    Регистрация:
    17.01.2011
    Сообщения:
    6 040
    Симпатии:
    518
    Пол:
    Мужской
    И проверь простым кастом-модулем . Плагин включен Load Module ?
    Я обычно указываю позицию,которая не прописана в xml
     

Поделиться этой страницей

Загрузка...