ошибка при авторизации NET::ERR_CERT_COMMON_NAME_INVALID

Тема в разделе "Ошибки при работе с Joomla", создана пользователем sable53, 21.03.2015.

  1. Offline

    sable53 Недавно здесь

    Регистрация:
    21.03.2015
    Сообщения:
    2
    Симпатии:
    0
    Пол:
    Мужской
    Доброго времени суток, уважаемые Джумловоды!
    !
    Неделю уже бьюсь над решением проблемы! Подскажите кто в курсе !
    Началось всё с того, что появилась проблема с авторизацией в админке, ввожу пароль, логин жму войти и..... Страница перезагружается и ничего не происходит, поля ввода пароля и логина снова чистые! И так до бесконечности! Сайт же в это время был доступен! Порылся в инете, не помню уже где, но после неудачных попыток шаманства в БД, исправления индексных файлов, наткнулся на решение,- скачал файл login.php , залил его в корень и через него восстановил доступ в админку, но.......
    Счастье длилось не долго! Админка стала доступна, но пропала возможность регистрации и авторизации на сайте, как стандартными, родными модулями так и через Kunena и сb. При попытке зарегиться на сайте, до момента нажатия кнопки РЕГИСТРАЦИЯ всё идёт как надо, после такая вот пурга!

    ОШИБКА НАРУШЕНИЯ КОНФИДЕНЦИАЛЬНОСТИ. Ваше подключение не защищено Злоумышленники могут пытаться похитить ваши данные с сайта *****.ru (например, пароли, сообщения или номера банковских карт) Не удалось подтвердить, что это сервер *****.ru. Его сертификат безопасности относится к *.jino.ru. Возможно, сервер настроен неправильно или кто-то пытается перехватить ваши данные. Перейти на сайт *****.ru (небезопасно) NET::ERR_CERT_COMMON_NAME_INVALID

    В техподдержку хостинга обращался, посоветовали почистить кэш и куки, не помогло! Сказали, что они всё проверили с их стороны ошибки нет, мол подождите, может информация о сайте закешировалась где то на промежуточном уровне, пять дней прошло, а воз и ныне там! В принципе понимаю, что это как то связано с SSL, но оно у меня на сервере отключено как из панели управления, так и в файле config.php. В модулях авторизации так же все галочки с зашифрованных соединений сняты! Думал может что то именно с моим компом, ан нет, с трёх других компов, из всех имеющихся на них браузеров пробовали, тот же результат!
    Народ! Подскажите пожалуйста! Как решить проблему?
     
  2.  
  3. draff
    Offline

    draff Russian Joomla! Team Команда форума

    Регистрация:
    17.01.2011
    Сообщения:
    6 054
    Симпатии:
    520
    Пол:
    Мужской
    configuration.php ?
     
  4. Offline

    sable53 Недавно здесь

    Регистрация:
    21.03.2015
    Сообщения:
    2
    Симпатии:
    0
    Пол:
    Мужской
    Да. В файле configuration.php значение public $force_ssl = '2'; изменил на public $force_ssl = '0'; но в итоге всё равно: 19.03.jpg
     

Поделиться этой страницей

Загрузка...