Вопрос Admin Tools и PHP

Тема в разделе "Установка и обновление расширений Joomla", создана пользователем nvzuser, 22.03.2015.

  1. Offline

    nvzuser Недавно здесь

    Регистрация:
    10.12.2013
    Сообщения:
    18
    Симпатии:
    0
    Пол:
    Мужской
    Обновил Admin Tools 3.5.0. Вышло сообщение, что ваша версия php (5.3.29 - джумла 3.4.1) поддерживается до 14 мая 2015. В срочном порядке надо обновляться до 5.4 или 5.5. А мне боязно: вдруг с сайтами начнутся проблемы и что произойдет если не перейду на старшую версию. Подскажите плиз.
     
  2.  
  3. woojin
    Offline

    woojin Местный Команда форума

    Регистрация:
    31.05.2009
    Сообщения:
    3 209
    Симпатии:
    335
    Пол:
    Мужской
    ни чего не произойдёт
    могут вылезти предупреждения о не соответствии стандартам
     

Поделиться этой страницей

Загрузка...