Проблема Проблемы с сайтом, выдает ошибку

Тема в разделе "Ошибки при работе с Joomla", создана пользователем xap4ik, 02.04.2015.

  1. Offline

    xap4ik Недавно здесь

    Регистрация:
    21.02.2015
    Сообщения:
    2
    Симпатии:
    0
    Пол:
    Женский
    Открывается только белый экран, в админу не входит!
    В файле configuration.php изменил public $error_reporting = 'default'; на maximum, и увидел ошибку!!!

    Что значит это ошибка!?


    Warning: require_once(Cache/Lite.php): failed to open stream: No such file or directory in /Applications/MAMP/htdocs/dam/libraries/joomla/cache/storage/cachelite.php on line 75

    Fatal error: require_once(): Failed opening required 'Cache/Lite.php' (include_path='.:/Applications/MAMP/bin/php/php5.5.22/lib/php') in /Applications/MAMP/htdocs/dam/libraries/joomla/cache/storage/cachelite.php on line 75
     
  2.  
  3. Offline

    Arkadiy Пользователь

    Регистрация:
    21.11.2007
    Сообщения:
    371
    Симпатии:
    10
    Пол:
    Мужской
    В конфиге джумлы установите
    $caching= '0';
     
  4. Offline

    xap4ik Недавно здесь

    Регистрация:
    21.02.2015
    Сообщения:
    2
    Симпатии:
    0
    Пол:
    Женский
    Попробовал, но не помогло все тоже самое!!!
     
  5. Offline

    Arkadiy Пользователь

    Регистрация:
    21.11.2007
    Сообщения:
    371
    Симпатии:
    10
    Пол:
    Мужской
    Попробуйте сменить обработчик кэширования, в конфиге изменить значение $cache_handler на что-нибудь из apc, file, memcache, memcached
     

Поделиться этой страницей

Загрузка...