Проблема Проблема с админкой

Тема в разделе "Сайт умер, лежит и не дышит", создана пользователем maxonchik, 16.04.2015.

  1. Offline

    maxonchik Недавно здесь

    Регистрация:
    16.04.2015
    Сообщения:
    3
    Симпатии:
    0
    Пол:
    Мужской
    Есть старый сайт на Версии 1.5.20. Почему-то во всех испробованных мной браузерах в администрировании не работает верхнее меню и многие элементы управления... Либо они вообще не активны, либо по нажатию ничего не происходит. С чем это может быть связано и можно ли как-то исправить? Может быть в какой-то осбенной версии какого-то браузера заработает?
     
  2.  
  3. draff
    Offline

    draff Russian Joomla! Team Команда форума

    Регистрация:
    17.01.2011
    Сообщения:
    6 048
    Симпатии:
    520
    Пол:
    Мужской
    Папку /media перезалей. Или обнови до 1.5.26 .
    Вирус у тебя в яваскриптах
     
    maxonchik нравится это.
  4. Offline

    maxonchik Недавно здесь

    Регистрация:
    16.04.2015
    Сообщения:
    3
    Симпатии:
    0
    Пол:
    Мужской
    А каким образом это можно сделать? Мне только доступ в админку передали и всё...
     
  5. Offline

    maxonchik Недавно здесь

    Регистрация:
    16.04.2015
    Сообщения:
    3
    Симпатии:
    0
    Пол:
    Мужской
    Апнем...
     
  6. CB9T
    Offline

    CB9T Преподаватель по J! Команда форума

    Регистрация:
    21.05.2010
    Сообщения:
    2 464
    Симпатии:
    305
    Пол:
    Мужской
    если админка не работает :) - то проси FTP, либо ставь бекапер (если поставится) - делай бекап и правь на локальном ПК.
     

Поделиться этой страницей

Загрузка...