Joomla 2.5 Пропали стили в Общих настройках Joomla 2.5

Тема в разделе "Кодировки, ошибки отображения (крякозябры)", создана пользователем Dark19, 29.05.2015.

  1. Dark19
    Offline

    Dark19 Пользователь

    Регистрация:
    18.08.2014
    Сообщения:
    55
    Симпатии:
    0
    Добрый день, такая проблема: в админке во вкладке Общие настройки появились крокозябры и пропали стили, крокозябры я убрал с помощю .htaccess, а вот стили не знаю как добавить. И перезалить джумлу не могу так как это случилось уже давно и много чего было уже сделано на сайте. Подскажите какой файл может отвечает за эту вкладку или как решить проблему?

    11.jpg
     
  2.  
  3. draff
    Offline

    draff Russian Joomla! Team Команда форума

    Регистрация:
    17.01.2011
    Сообщения:
    6 041
    Симпатии:
    518
    Пол:
    Мужской
    перезалей файлы шаблона админки,а лучше всю папку /administrator
     
  4. Dark19
    Offline

    Dark19 Пользователь

    Регистрация:
    18.08.2014
    Сообщения:
    55
    Симпатии:
    0
    Делал, не помогает
    Там вот такой путь: http://maysternya.com.ua/administrator/index.php?option=com_config
    в папке /administrator/components есть эта папка com_config, я ее пробовал с другого сайта заменять, не помогает. Но в дистрибутиве этой папки нет, она создается при установки сайта наверное. И не понятно в чем может быть проблема.
     
    Последнее редактирование: 29.05.2015
  5. draff
    Offline

    draff Russian Joomla! Team Команда форума

    Регистрация:
    17.01.2011
    Сообщения:
    6 041
    Симпатии:
    518
    Пол:
    Мужской
    /media еще пробуй.Версия Джумла 2.5.28 ?
     
  6. Dark19
    Offline

    Dark19 Пользователь

    Регистрация:
    18.08.2014
    Сообщения:
    55
    Симпатии:
    0
    Тоже не помогает, смотрю в отладчике выдает вот такую ошибку:
    GET http://maysternya.com.ua/administrator/index.php [HTTP/1.1 500 Internal Server Error 310мс]
    ReferenceError: Joomla is not defined index.php:2:1

    Версия Джумла 2.5.27, обновлял до 2.5.28, не помогает

    Я выяснил, что там не формируется блок head и верхний кусок body. Проблема как я понимаю не в самой папке administrator, а в чем то другом. Откуда оно может еще формировать эту страницу Общие настройки?
     
    Последнее редактирование: 29.05.2015
  7. asdal
    Offline

    asdal Недавно здесь

    Регистрация:
    02.06.2015
    Сообщения:
    1
    Симпатии:
    0
    Пол:
    Женский
    Тоже эта же самая проблема... удалось разобраться?
     
  8. Dark19
    Offline

    Dark19 Пользователь

    Регистрация:
    18.08.2014
    Сообщения:
    55
    Симпатии:
    0
    та нет, закинул
    пока так работаю, пока настройки не нужно менять
     

Поделиться этой страницей

Загрузка...