Проблема Не работает регистрация в CommunityBuilder

Тема в разделе "Ошибки при работе с Joomla", создана пользователем festLethal, 10.07.2015.

  1. Offline

    festLethal Недавно здесь

    Регистрация:
    10.07.2015
    Сообщения:
    3
    Симпатии:
    0
    Пол:
    Мужской
    Здравствуйте, столкнулся с такой проблемой, при регистрации нового пользователя в CommunityBuilder через Оперу, обновляется страница и сбрасывается введенный в форму пароль, а самой регистрации так и не происходит. В других браузерах такой проблемы не наблюдалось, только в Opera. Подскажите пожалуйста в чем может быть дело?
    Версия CommunityBuilder 2.0.7, версия Joomla 2.5.27
     
  2.  
  3. draff
    Offline

    draff Russian Joomla! Team Команда форума

    Регистрация:
    17.01.2011
    Сообщения:
    6 036
    Симпатии:
    518
    Пол:
    Мужской
    Версия Опера ? Смотри консоль ошибок и устраняй
     
  4. Offline

    festLethal Недавно здесь

    Регистрация:
    10.07.2015
    Сообщения:
    3
    Симпатии:
    0
    Пол:
    Мужской
    Версия оперы 30.0.1835.88, консоль пустая
    --- добавлено: 10.07.2015, первое сообщение размещено: 10.07.2015 ---
    Еще заметил, что когда нажимаешь первый раз зарегистрироваться, и после обновления страницы на вкладке "Source" можно заметить, что подгружается файл browser.js из localhost. И меняется страница с /registration/registers на /profile/saveregisters
    --- добавлено: 10.07.2015 ---
    Убрал этот файл, теперь он не подгружается, но проблема осталась
     
  5. Offline

    festLethal Недавно здесь

    Регистрация:
    10.07.2015
    Сообщения:
    3
    Симпатии:
    0
    Пол:
    Мужской
    есть еще варианты?
     

Поделиться этой страницей

Загрузка...