Проблема Не могу для К2 мультиязычность сделать

Тема в разделе "K2", создана пользователем tiptopvkr, 22.01.2016.

  1. tiptopvkr
    Offline

    tiptopvkr Пользователь

    Регистрация:
    22.07.2011
    Сообщения:
    157
    Симпатии:
    1
    Пол:
    Мужской
    Здравствуйте уважаемые знатоки Joomla. Не спрашивайте почему джумла 1.5(тайна покрытая мраком но менять версию нельзя)) Не могу разобраться как Joomfish состыковать с К2. В админке Joomfish нет компонента и его статей только стандартный ком контент и все... помогите пожалуйста. Joomla v1.5.22 К2 v2.3 Joomfish v 2.0.4
    Заранее спасибо.
     
  2.  
  3. tiptopvkr
    Offline

    tiptopvkr Пользователь

    Регистрация:
    22.07.2011
    Сообщения:
    157
    Симпатии:
    1
    Пол:
    Мужской
    Да... Активность на этом форуме заметно поубавилась... нет уже тех кто хочет помочь по джумле. Жаль конечно.
     
  4. CB9T
    Offline

    CB9T Преподаватель по J! Команда форума

    Регистрация:
    21.05.2010
    Сообщения:
    2 464
    Симпатии:
    305
    Пол:
    Мужской
    Во первых. Joomfish мало кто юзал - да и древность. Joomla 1.5 - туда же...

    Правильней апдейдить до трешки - там мультиязычность ну или К2 с плюхами.
     

Поделиться этой страницей

Загрузка...