Не обновляется Joomla 2.5.28

Тема в разделе "Установка и обновление Joomla!", создана пользователем SPMBes, 04.05.2016.

  1. SPMBes
    Offline

    SPMBes Недавно здесь

    Регистрация:
    04.05.2016
    Сообщения:
    2
    Симпатии:
    0
    Пол:
    Мужской
    Всем доброго времени суток!

    Уважаемые форумчане, помогите пожалуйста! Не могу обновить движок с 2.5.28 до 3x. Компонент обновления новую версию не видит, пишет "У вас уже установлена последняя версия Joomla!, 2.5.28.", выбрана поддержка кратко срочных дистрибутивов, кэш обновлений я чистил. Пробовал накатить через менеджер расширений, пишет "JInstaller: :Install: Не найден установочный XML-файл Joomla". В компоненте обновлений висит вот такая ошибка "Warning: Creating default object from empty value in /home/avs/sitename/administrator/components/com_joomlaupdate/models/default.php on line 82". Может кто-то подскажет, что с этим делать?

    Заранее спасибо.
     
    Последнее редактирование: 04.05.2016
  2.  
  3. draff
    Offline

    draff Russian Joomla! Team Команда форума

    Регистрация:
    17.01.2011
    Сообщения:
    6 048
    Симпатии:
    520
    Пол:
    Мужской
  4. SPMBes
    Offline

    SPMBes Недавно здесь

    Регистрация:
    04.05.2016
    Сообщения:
    2
    Симпатии:
    0
    Пол:
    Мужской
    Что-то у меня вообще нет такой директивы в настройках хостинга. Забыл указать на один момент - другие 5 сайтов на этом же хостинге я успешно автоматически обновил с 2.5.28 до 3.5.1

    Проблема кроется именно в этом конкретном сайте.
     
  5. Offline

    Puzan Недавно здесь

    Регистрация:
    15.06.2016
    Сообщения:
    5
    Симпатии:
    0
    Пол:
    Мужской
    не нашел ответа на вопрос? а то уменя такая же фигня
     

Поделиться этой страницей

Загрузка...