Ошибка 500 при переносе на хостинг

Тема в разделе "Установка и обновление Joomla!", создана пользователем Lessna1, 16.05.2016.

Метки:
  1. Lessna1
    Offline

    Lessna1 Недавно здесь

    Регистрация:
    11.04.2016
    Сообщения:
    3
    Симпатии:
    0
    Добрый день!
    При переносе сайта с локального компьютера на хостинг возникла ошибка 500.
    В error_log нашла такое описание:
    15-May-2016 22:42:06 PHP Fatal error: Uncaught exception 'InvalidArgumentException' with message 'Could not find template "it_magazine2".' in /home/empireta/public_html/libraries/cms/application/site.php:537
    Stack trace:
    #0 /home/empireta/public_html/libraries/legacy/error/error.php(785): JApplicationSite->getTemplate()
    #1 /home/empireta/public_html/plugins/system/redirect/redirect.php(191): JError::customErrorPage(Object(InvalidArgumentException))
    #2 [internal function]: PlgSystemRedirect::handleError(Object(InvalidArgumentException))
    #3 {main}
    thrown in /home/empireta/public_html/libraries/cms/application/site.php on line 537

    Подскажите пожалуйста, как исправить данные ошибки? Буду очень признательна за помощь!
     
  2.  
  3. draff
    Offline

    draff Russian Joomla! Team Команда форума

    Регистрация:
    17.01.2011
    Сообщения:
    6 046
    Симпатии:
    519
    Пол:
    Мужской
    На стандартном шаблоне ошибки нет ? Шаблон для этой версии Джумла?
     
  4. Lessna1
    Offline

    Lessna1 Недавно здесь

    Регистрация:
    11.04.2016
    Сообщения:
    3
    Симпатии:
    0
    На стандартном шаблоне ошибки нет. Вроде бы новый выбирала по совместимости.
    А остальные ошибки тоже из-за шаблона?
     
  5. shurikkan
    Offline

    shurikkan Russian Joomla! Team Команда форума

    Регистрация:
    01.09.2011
    Сообщения:
    1 856
    Симпатии:
    162
    Пол:
    Мужской
    Файлы логов на сервере:
    Заходишь и смотришь что там написано с ошибками 500.
     
  6. Lessna1
    Offline

    Lessna1 Недавно здесь

    Регистрация:
    11.04.2016
    Сообщения:
    3
    Симпатии:
    0
    Так в первом сообщении я и выложила то, что в logs/error
    Там ошибки в шаблоне, в библиотеках и плагинах. Как их отключить? В административную панель зайти не могу.

    --- добавлено: 17.05.2016, первое сообщение размещено: 16.05.2016 ---
    Проблема решена. Отключила плагин, и шаблон загрузился.
     
  7. shurikkan
    Offline

    shurikkan Russian Joomla! Team Команда форума

    Регистрация:
    01.09.2011
    Сообщения:
    1 856
    Симпатии:
    162
    Пол:
    Мужской
    Посмотри нет ли обновлений для этого плагина.
    Возможно, версия плагина не совместима с версией CMS.
    Из недавнего - такое было, например, с модулями слайдера ARI Image Slider, после обновления версии CMS до версии 3.5.
    Ну и ещё один вариант - на хостинге используется слишком старая/новая версии PHP.
     
    Lessna1 нравится это.

Поделиться этой страницей

Загрузка...