ошибка joomfish

Тема в разделе "Ошибки при работе с Joomla", создана пользователем oldion, 26.05.2016.

  1. Offline

    oldion Недавно здесь

    Регистрация:
    26.05.2016
    Сообщения:
    4
    Симпатии:
    0
    Пол:
    Мужской
    joomla 1.5
    Вчера ни с того, ни с сего перестал работать сайт.
    Долго грузится, потом выдает

    Joom!Fish config error: Default language is inactive!

    Please check configuration, try to use first active language

    Fatal error: Call to a member function on a non-object in /sata1/home/users/jurcompan/www/www.сайт/mambots/system/jfdatabase.systembot.php on line 261

    Если сделать релоад, выдает другое -
    Функция БД завершилась ошибкой с номером 2006
    MySQL server has gone away SQL=SELECT session_id FROM jos_session WHERE session_id = '091989b20c6fa1cc5d2db0d2e3ec12c3'
    SQL =

    SELECT session_id
    FROM jos_session
    WHERE session_id = '091989b20c6fa1cc5d2db0d2e3ec12c3'

    На сайте ничего не делаллось больше месяца, а в коде вооще не менялось с 15 года.
    все файлы были проверены на дату изменения.
    В админпанель сайта можно зайти - установка языков проверялась, все ок.
    Хостер , естественно, говорит, что ничего не делал и проблема тольок в этом скрипте.
    НО - сегодня сделали залив бекапа и сайта и базы от дня, когда сайт работал и было все ок - ничего не поменялось и такие же ошибки выдает.

    кто может подсказать, в чем проблема?
     
  2.  
  3. draff
    Offline

    draff Russian Joomla! Team Команда форума

    Регистрация:
    17.01.2011
    Сообщения:
    6 054
    Симпатии:
    520
    Пол:
    Мужской
    Патч установлен для Джумла ?
    https://joomla-support.ru/thread/46552/
     
  4. Offline

    oldion Недавно здесь

    Регистрация:
    26.05.2016
    Сообщения:
    4
    Симпатии:
    0
    Пол:
    Мужской
    Нет, не был установлен.
    Только что установил - но не знаю, правильно ли - добавилась папка libraries - ее не было в корне
     
  5. draff
    Offline

    draff Russian Joomla! Team Команда форума

    Регистрация:
    17.01.2011
    Сообщения:
    6 054
    Симпатии:
    520
    Пол:
    Мужской
    странно.В Джумла 1.0.15 нет папки libraries . Да и ошибка указывает на наличие папки /mambots/
    п.с.
    Кстати- а хостер версию пхп не повысил ?
     
    Последнее редактирование: 26.05.2016
  6. Offline

    oldion Недавно здесь

    Регистрация:
    26.05.2016
    Сообщения:
    4
    Симпатии:
    0
    Пол:
    Мужской
    коыряли-ковыряли - заработало, только теперь не пускает в админку
    --- добавлено: 26.05.2016, первое сообщение размещено: 26.05.2016 ---
    меняю в phpmyadmin пароль возле своего нейма - все равно не пускает
    кстати, что сделал человек - изменил версию php, как вы тут написали , плюс кодировку в некоторых файлах - непонятно, как она там сбилась
     

Поделиться этой страницей

Загрузка...