Проблема Пропали модули

Тема в разделе "Ошибки при работе с Joomla", создана пользователем Seryk666, 24.06.2016.

  1. Offline

    Seryk666 Недавно здесь

    Регистрация:
    24.06.2016
    Сообщения:
    2
    Симпатии:
    0
    Пол:
    Мужской
    Ребята помогите пропали модули, по началу вообще не мог зайти в панель, полазил по форумах и покопавшись в бд получилось войти и вот что я вижу на сайте и в админке что за *** рядом с текстом тоже не понятно
    10272125.jpg
    10253693.jpg
     
  2.  
  3. draff
    Offline

    draff Russian Joomla! Team Команда форума

    Регистрация:
    17.01.2011
    Сообщения:
    6 056
    Симпатии:
    520
    Пол:
    Мужской
    Это в настройках переопределения языка какая то кнопка включена
     
  4. Offline

    Seryk666 Недавно здесь

    Регистрация:
    24.06.2016
    Сообщения:
    2
    Симпатии:
    0
    Пол:
    Мужской
    ну отладку языка я убрал ** пропали но куда подевались модули? подскажите может сталкивался кто с данной проблемой просто я начинающий пользователь CMS в бд не копался модули не отключал но в один момент возникла такая проблема а начинать все сначала не охота 10228911.png
     
  5. draff
    Offline

    draff Russian Joomla! Team Команда форума

    Регистрация:
    17.01.2011
    Сообщения:
    6 056
    Симпатии:
    520
    Пол:
    Мужской
    И плагин переключения языка не трогал ? На твоем сайте префикс /ru И если нужна поддержка многоязычности, то нужно и модули создавать для всех языков.
    Перед работой на сайте и в процессе- регулярно делать бекап.
     

Поделиться этой страницей

Загрузка...