Не установлены плагины-установщики

Тема в разделе "Ошибки при работе с Joomla", создана пользователем csuhandrik, 22.09.2016.

  1. Offline

    csuhandrik Недавно здесь

    Регистрация:
    22.09.2016
    Сообщения:
    5
    Симпатии:
    0
    Пол:
    Женский
    В Joomla отсутствуют системные плагины-установщики, поэтому ничего установить я не могу. Обновление Joomla результатов не принесло. Хотя на хостинге папка с типом плагинов installer существует и там 3 плагина, но Joomla их не видит. Помогите устранить проблему

     
  2.  
  3. Лучший ответ:
    Сообщение #6 от 23.09.2016, автор draff
  4. draff
    Offline

    draff Russian Joomla! Team Команда форума

    Регистрация:
    17.01.2011
    Сообщения:
    6 048
    Симпатии:
    520
    Пол:
    Мужской
    Зачем плагины, если они включается для компонента Менеджер расширений , а не для юзера.
    Менеджер расширений- Установить.
     
  5. Offline

    csuhandrik Недавно здесь

    Регистрация:
    22.09.2016
    Сообщения:
    5
    Симпатии:
    0
    Пол:
    Женский
    Так он существует. Только когда перехожу на страницу Расширения-Установить выпадает сообщение, что ни один плагин установщик не установлен и ссылка чтобы перейти в менеджер плагинов. Только на странице пусто. При поиске и выборе типа плагинов тип installer вообще не существует. Меняла файлы на хостинге по всей joomla, обновляла. Ничего не помогает.
     
  6. draff
    Offline

    draff Russian Joomla! Team Команда форума

    Регистрация:
    17.01.2011
    Сообщения:
    6 048
    Симпатии:
    520
    Пол:
    Мужской
    Расширения для Джумла или для расширения, у которого может быть свой установщик ?
    Джумла откуда скачанная, версия ?
     
  7. Offline

    csuhandrik Недавно здесь

    Регистрация:
    22.09.2016
    Сообщения:
    5
    Симпатии:
    0
    Пол:
    Женский
    Скачана с интернета, версия 3,6,2. Сайт работал больше года исправно. Но потом хостинг взломали, в послании взломщика говорилось, что никакого вреда сайту это не принесет, только в каждой папке лишний index.php с его кодом остался и установить теперь я ничего не могу, хотя сайт продолжает работать.
     
  8. draff
    Offline

    draff Russian Joomla! Team Команда форума

    Регистрация:
    17.01.2011
    Сообщения:
    6 048
    Симпатии:
    520
    Пол:
    Мужской
    Лучший ответ
    Так с этого и нужно описывать проблему- сайт взломан .
    Начинай с очистки сайта, обновить Джумла и установленные расширения до актуальных версий. Я уверен что и установщик Джумла нормально заработает . :priest:
     

Поделиться этой страницей

Загрузка...