Проблема Не устанавливается на хостинг изза версии PHP

Тема в разделе "Установка и обновление Joomla!", создана пользователем a.ivanov86, 26.10.2016.

  1. Offline

    a.ivanov86 Недавно здесь

    Регистрация:
    26.10.2016
    Сообщения:
    2
    Симпатии:
    0
    Пол:
    Мужской
    Код (xml):
    1. Здравствуйте!
    2. Залил файл - пробовал версии 3.6.0 и 3.6.3 -  распаковал, захожу на домен и получаю следующую ошибку:
    3.  Your host needs to use PHP 5.3.10 or higher to run this version of Joomla!
    4.  
    5. Хотя версия PHP на сервере 5.4.43. Хостинг REG.RU.
    6.  
    7. Посдкажите что делать?
     
  2.  
  3. Лучший ответ:
    Сообщение #2 от 26.10.2016, автор draff
  4. draff
    Offline

    draff Russian Joomla! Team Команда форума

    Регистрация:
    17.01.2011
    Сообщения:
    6 220
    Симпатии:
    549
    Пол:
    Мужской
    Лучший ответ
    Проверь какая версия действительно на твоем сайте. Залей файл test.php
    Код (PHP):
    1. <?php phpinfo(); ?>

    Только на днях поддержка одного известного хостера настраивала версию PHP. В ПУ хостинга версия 5.3, а при вызове файла test.php , выдавала что устаревшая , содержащая уязвимость 5.2.17 .
     
    a.ivanov86 нравится это.
  5. Offline

    a.ivanov86 Недавно здесь

    Регистрация:
    26.10.2016
    Сообщения:
    2
    Симпатии:
    0
    Пол:
    Мужской
    Да, похоже что версия 5.2, хотя не нашел ответа какая именно. Там столько данных, а конкретно про версию PHP не увидел. Задам вопрос в ТП


    -- ааа, все, увидел... перед глазами было) 5.2.17
     

Поделиться этой страницей

Загрузка...