Ошибка 500 после обновления Джумлы с 2.5.9 до 3.6

Тема в разделе "Установка и обновление Joomla!", создана пользователем morozzik85, 02.11.2016.

  1. CB9T
    Offline

    CB9T Преподаватель по J! Команда форума

    Регистрация:
    21.05.2010
    Сообщения:
    2 473
    Симпатии:
    306
    Пол:
    Мужской
  2. Offline

    morozzik85 Недавно здесь

    Регистрация:
    02.11.2016
    Сообщения:
    19
    Симпатии:
    0
    Пол:
    Мужской
    Спасибо
     
  3. Offline

    morozzik85 Недавно здесь

    Регистрация:
    02.11.2016
    Сообщения:
    19
    Симпатии:
    0
    Пол:
    Мужской
    Ребят, добрый день. Добрались руки опять к сайту, после восстановления со всеми вышеописанными событиями обновил версию джумлы до 2.5.28, все отлично работало, но сегодня попробовал зайти в админ панель и у меня происходит перенаправление на главную страницу сайта. Подскажите в чем ?
     
  4. CB9T
    Offline

    CB9T Преподаватель по J! Команда форума

    Регистрация:
    21.05.2010
    Сообщения:
    2 473
    Симпатии:
    306
    Пол:
    Мужской
    Может плагины безопасности наставили?)
    --- добавлено: 09.11.2016, первое сообщение размещено: 09.11.2016 ---
    или просто кеш браузера - попробуйте с др. браузера зайти или очистить кеш и историю
     
  5. Offline

    morozzik85 Недавно здесь

    Регистрация:
    02.11.2016
    Сообщения:
    19
    Симпатии:
    0
    Пол:
    Мужской
    Нет, никаких плагинов не устанавливал
     
  6. CB9T
    Offline

    CB9T Преподаватель по J! Команда форума

    Регистрация:
    21.05.2010
    Сообщения:
    2 473
    Симпатии:
    306
    Пол:
    Мужской
    Попросите друзей или с телефона попасть в админку - будет ли у них редирект
     
  7. Offline

    morozzik85 Недавно здесь

    Регистрация:
    02.11.2016
    Сообщения:
    19
    Симпатии:
    0
    Пол:
    Мужской
    попробовал с телефона, тоже самое
     
  8. CB9T
    Offline

    CB9T Преподаватель по J! Команда форума

    Регистрация:
    21.05.2010
    Сообщения:
    2 473
    Симпатии:
    306
    Пол:
    Мужской
    или настройки сервера - или конфликты при обновлении CMS
     
  9. Offline

    morozzik85 Недавно здесь

    Регистрация:
    02.11.2016
    Сообщения:
    19
    Симпатии:
    0
    Пол:
    Мужской
    Ну фактически я удалил директорию и востановил все из бекапа за 28 число. Получается конфликт при обновлении?Но сразу после обновления все работало
     
  10. CB9T
    Offline

    CB9T Преподаватель по J! Команда форума

    Регистрация:
    21.05.2010
    Сообщения:
    2 473
    Симпатии:
    306
    Пол:
    Мужской
  11. Offline

    morozzik85 Недавно здесь

    Регистрация:
    02.11.2016
    Сообщения:
    19
    Симпатии:
    0
    Пол:
    Мужской
  12. CB9T
    Offline

    CB9T Преподаватель по J! Команда форума

    Регистрация:
    21.05.2010
    Сообщения:
    2 473
    Симпатии:
    306
    Пол:
    Мужской
  13. Offline

    morozzik85 Недавно здесь

    Регистрация:
    02.11.2016
    Сообщения:
    19
    Симпатии:
    0
    Пол:
    Мужской
    Исправить как-то можно?
     
  14. CB9T
    Offline

    CB9T Преподаватель по J! Команда форума

    Регистрация:
    21.05.2010
    Сообщения:
    2 473
    Симпатии:
    306
    Пол:
    Мужской
    Не зная причины :) и не "щупая" сайт - сложно сказать.
    Все возможно ;)
     

Поделиться этой страницей

Загрузка...