Проблема Слетели стили страниц

Тема в разделе "Общие вопросы SEO", создана пользователем Анон, 31.01.2017.

  1. Анон
    Offline

    Анон Недавно здесь

    Регистрация:
    31.01.2017
    Сообщения:
    2
    Симпатии:
    0
    Пол:
    Мужской
    В общем, собирался убрать пути в url сайта, перед этим копался в css файлах, но никаких изменений не было, прожал по seo и посмотрел код страницы увидел ошибку. Загуглил решение было сбросить настройки хрома, что я и здесь. Теперь поломался сайт, пропало обычное отображение объектов. Сайт виден, как будто просматривается с мобильной версии, т.е. выполняются функци <li> вместо обычных, появилось два лого, вместо одного. Верхние строки контактов ушли влево, в футере тоже проблемы. Как теперь исправить ума не приложу. Бэкапы не помогают. Кидал коды css в валидаторы, что-то тоже ничего. Думал может быть где скобку пропустил, но не нашел. Прошу помощи, может кто уже сталкивался и знает решение.
    Сайт monosota.ru
     
  2.  
  3. OlegK
    Offline

    OlegK Russian Joomla! Team Команда форума ⇒ Профи ⇐

    Регистрация:
    17.01.2011
    Сообщения:
    7 395
    Симпатии:
    679
    Пол:
    Мужской
    кеш чистил после восстановления из бекап?
    браузер мозилла сайт норма
     
  4. Анон
    Offline

    Анон Недавно здесь

    Регистрация:
    31.01.2017
    Сообщения:
    2
    Симпатии:
    0
    Пол:
    Мужской
    Да чистил Кэш, искал дыры к css. Ничего такого не нашел. Также пока скрыл второе лого. Не могу понять в чем косяк.... Паникую...
     

Поделиться этой страницей

Загрузка...