Проблема Какое-то расширение заменяет протокол "https" на "httpss" (добавляет второе 's')

Тема в разделе "Установка и обновление расширений Joomla", создана пользователем Alsok, 05.09.2019.

  1. Alsok
    Offline

    Alsok Недавно здесь

    Регистрация:
    04.09.2019
    Сообщения:
    6
    Симпатии:
    0
    Пол:
    Мужской
    Первый пост
    Перенес посты ,а они от сортировались по дате . М
    Все-таки дело в каком-то расширении, которое добавляет лишнее ‘s’ в https.

    Как его найти?
     
    Последнее редактирование модератором: 06.09.2019
  2.  
  3. OlegK
    Offline

    OlegK Russian Joomla! Team Команда форума ⇒ Профи ⇐

    Регистрация:
    17.01.2011
    Сообщения:
    7 369
    Симпатии:
    677
    Пол:
    Мужской
    Поиск строки httpss в файлах сайта. Не найдешь, тогда в дампе базы данных.
     
  4. Alsok
    Offline

    Alsok Недавно здесь

    Регистрация:
    04.09.2019
    Сообщения:
    6
    Симпатии:
    0
    Пол:
    Мужской
    Скачал все в файл - там гора httpss, файл на 360КБ получился, ничего не понятно...
    Похоже, какое-то расширение шалит и клеит вторую 's' повсюду.
    А вот что и как искать в дампе базы данных я пока не очень понимаю.
     
  5. OlegK
    Offline

    OlegK Russian Joomla! Team Команда форума ⇒ Профи ⇐

    Регистрация:
    17.01.2011
    Сообщения:
    7 369
    Симпатии:
    677
    Пол:
    Мужской
    Не понял как в один файл ? Начни поиск httpss с папки administrator/manifests
    Это файл и значит поиск символов возможен. Используй редактор NotePad++
    И проверь какое расширение не обновилось- Расширения- ОБновить .
    --- добавлено: 05.09.2019, первое сообщение размещено: 05.09.2019 ---
    А вообще создай новую тему, а я перенесу сообщения. Все таки в правилах написано, один вопрос, одна тема. И так лучше другим найти ответ .
     
    Alsok нравится это.
  6. Alsok
    Offline

    Alsok Недавно здесь

    Регистрация:
    04.09.2019
    Сообщения:
    6
    Симпатии:
    0
    Пол:
    Мужской
    Какое-то расширение заменяет протокол "https" на "httpss" (добавляет второе 's' в конец). Не могу его найти и исправить.
    Не обновляются некоторые расширения и сама Joomla не полностью обновилась (!) по этой причине.
    Кто сталкивался с подобным, прошу подсказать решение.

    Да, действительно, ссылка то на 3.9.11 ведет, которая уже стоит. Обновился еще раз, и вроде обновилась, но ошибку выдала (скрин).

    Какой-то странный адрес, начинающийся на “httpss”.

    Уже не в первый раз у меня появляется лишняя ‘s’. Как с ней бороться?
     

    Вложения:

    Последнее редактирование модератором: 06.09.2019
  7. OlegK
    Offline

    OlegK Russian Joomla! Team Команда форума ⇒ Профи ⇐

    Регистрация:
    17.01.2011
    Сообщения:
    7 369
    Симпатии:
    677
    Пол:
    Мужской
    Даю скрин с тестового сайт, протокол правильный. И заметь перевод слева не так как у тебя.
    Откуда твоя ДЖумла ? Может переустанови ядро, как я писал выше.
     

    Вложения:

    • joomla.png
      joomla.png
      Размер файла:
      50.3 КБ
      Просмотров:
      3
  8. Alsok
    Offline

    Alsok Недавно здесь

    Регистрация:
    04.09.2019
    Сообщения:
    6
    Симпатии:
    0
    Пол:
    Мужской
    Все, что удалось добиться, это то, что у меня теперь тоже “серверы обновлений”.

    А httpss остались. Да еще появились http (раньше не было).

    Ума не приложу...

    ps открыл новую тему но потерял и не могу найти, совсем ум за разум зашел.
     

    Вложения:

  9. OlegK
    Offline

    OlegK Russian Joomla! Team Команда форума ⇒ Профи ⇐

    Регистрация:
    17.01.2011
    Сообщения:
    7 369
    Симпатии:
    677
    Пол:
    Мужской
    Справа блок на форуме Последние темы .
     
    Alsok нравится это.

Поделиться этой страницей

Загрузка...