Проблема Плагин JL Like

Тема в разделе "Неразобранное", создана пользователем SergXY, 22.01.2020.

  1. Offline

    SergXY Недавно здесь

    Регистрация:
    22.01.2020
    Сообщения:
    2
    Симпатии:
    0
    Пол:
    Мужской
    Здравствуйте, у меня стоит плагин JL Like, есть 4 одинаковых статьи из одной категории и в каждой статье есть по одной фотографии. Когда я пытаюсь поделиться статьей на фейсбуке, то две статьи идут на фейсбук нормально (текст +картинка), а 2 НЕ нормально – только текст, а вместо изображения серый квадратик. Как это победить? Перепробовал всё, и тексты менял и картинки местами менял и делал копии статей которые посылаются на фейсбук нормально а потом лишь фотку менял. Ничего не получается. Прилагаю скриншот моей проблемы.
     

    Вложения:

    • bed.jpg
      bed.jpg
      Размер файла:
      96.1 КБ
      Просмотров:
      4
    • good.jpg
      good.jpg
      Размер файла:
      95.6 КБ
      Просмотров:
      4
  2.  
  3. OlegK
    Offline

    OlegK Russian Joomla! Team Команда форума ⇒ Профи ⇐

    Регистрация:
    17.01.2011
    Сообщения:
    7 469
    Симпатии:
    688
    Пол:
    Мужской
    Может форма фото не проходит .
     
  4. Offline

    SergXY Недавно здесь

    Регистрация:
    22.01.2020
    Сообщения:
    2
    Симпатии:
    0
    Пол:
    Мужской
    Попробовал взять статью, которая нормально отсылается на фейсбук и просто поменять на картинку со статьи, которая не отсылалась. Все вроде поменялось, но при попытке поделиться на тот же фейсбук остается старая картинка. Пробовал чистить хешь, открывать в нескольких других браузерах - ничего не происходит! Оно не в хеше храниться эта старая инфа. Попробовал поменять Alias у статьи, в этом случае старая песня - вместо фотки серый квадратик. Скриншот этой беды прилагаю.
    --- добавлено: 24.01.2020, первое сообщение размещено: 24.01.2020 ---
    Попробовал другую хитрость - сделал несколько новых статей, где влепил фотку, что посылается на фейсбук без проблем. И эти статьи посылаются на фейсбук нормально, тоесть получается проблема таки с фоткой? Вывод следует такой, что то не то с фоткой, хотя размеры одинаковые, вес примерно одинаковый, сжатие в фотошопе одинаковое. Вот такой бред. Попробую ещё раз в фотошопе поэкспереминтировать.
    --- добавлено: 24.01.2020 ---
    Да, проблема была в фотографии, извините на отнятое время. Переужал фотку в фотошопе, сделал новую статью, подцепил фотку и сработало.
    --- добавлено: 24.01.2020 ---
    Хотя, не всё так хорошо - счетчик лайков не работает и счетчик "share" тоже ничего не показывает
     

    Вложения:

    • no_work.jpg
      no_work.jpg
      Размер файла:
      85.6 КБ
      Просмотров:
      2

Поделиться этой страницей

Загрузка...