не устанавливается вообще ничего , хелп

Тема в разделе "Установка и обновление расширений Joomla", создана пользователем ManiakTosh, 19.04.2008.

  1. Offline

    ManiakTosh Недавно здесь

    Регистрация:
    13.04.2008
    Сообщения:
    30
    Симпатии:
    0
    Пол:
    Мужской
    джумла 1.0.12 , пробовал устанавить много всяких фишек , НИЧЕГО не устанавливается. пишет XML файл не найден. Для примера : устанавливал POLLxt, JCE, DatsoGallery и тд .Пробовал с разных компов ставить , заливать на фтп и ставить оттуда,мод фея. В факе говорилось про кодировку в хмл файле, но в хмл файлах я строк таких вобще не нашёл (типо encoding , cp , 1251).Safe мода вроде нет.МБ изза старой версии джумлы?:'(
    мамботы и модули тоже неставятся
     
    Последнее редактирование: 19.04.2008
  2.  
  3. Fanamura
    Offline

    Fanamura Доброта

    Регистрация:
    12.03.2007
    Сообщения:
    5 108
    Симпатии:
    159
    Пол:
    Мужской
    Ответ: не устанавливается вообще ничего , хелп

    Спорим в FAQ это есть (с, Кролик) : ))

    2000 сообщение!!! : )))))
     
  4. Offline

    ManiakTosh Недавно здесь

    Регистрация:
    13.04.2008
    Сообщения:
    30
    Симпатии:
    0
    Пол:
    Мужской
    Ответ: не устанавливается вообще ничего , хелп

    Я тебя поздравляю ) Но фак я читал , и всё что там было пробовал .... Можеш подсказать encodig (cp 1251) правится в хмл файле прилаегом в компоненте/мамботе/модуле? Если ДА , то я там такого не нашёл ) Возможно ли это изза версии джумлы?
     

Поделиться этой страницей

Загрузка...