Сайт перестал работать

Тема в разделе "Сайт умер, лежит и не дышит", создана пользователем Влад, 20.04.2008.

  1. Offline

    Влад Пользователь

    Регистрация:
    23.02.2008
    Сообщения:
    59
    Симпатии:
    1
    Пол:
    Мужской
    Стоит джумла 1.0.13 , никаких сторонних компонентов нет, кроме VirtueMart.
    При заходе на любую стр. сайта в том числе и админ открывается только белая стр. с кодом внутри:

    Код (CODE):
    1. <!--#set var="title" value="404 Not Found" -->
    2. <!--#set var="msg" value="The server can not find the requested page:" -->
    3. <!--#include virtual="cp_errordocument.shtml" -->


    Подскажите пожалуйста в чем может быть проблема...
    Спасибо.
     
  2.  
  3. agruts
    Offline

    agruts Russian Joomla! Team

    Регистрация:
    01.03.2006
    Сообщения:
    612
    Симпатии:
    21
    Пол:
    Мужской
    Ответ: Сайт перестал работать

    после чего это произошло? а файлы в корне домена целые (configuration.php, index.php)?
    скрипт перловый, возможно тебя "ломанули", хотя ХЕЗ.....

    если есть бэкап, то лучше всего восстановить, если нет, то обратись в саппорт хостера, чтобы восстановили - у них домен целиком бэкапится ежедневно.
     
  4. Offline

    Влад Пользователь

    Регистрация:
    23.02.2008
    Сообщения:
    59
    Симпатии:
    1
    Пол:
    Мужской
    Ответ: Сайт перестал работать

    В том то и дело, что все было нормально.
    Файлы целы.
    Ломануть - это врядли, так как сайт еще никто не знает, он только создается.
    Бекапа нет, в поддержку уже давно обратился, но они не спешат с ответом...

    До этого странные вещи происходили с сервером...то не грузится совершенно, то нормально.
    После этого сбоя зашел в cPanel - увидел вот что: я зашел на стр. Статус сервера - все службы работают нормально кроме:
    Server Load 3.52 (2 cpus) и напротив горит красный кружок, т.е. я так понял это проблема в сервере.
     
  5. agruts
    Offline

    agruts Russian Joomla! Team

    Регистрация:
    01.03.2006
    Сообщения:
    612
    Симпатии:
    21
    Пол:
    Мужской
    Ответ: Сайт перестал работать

    Да, очевидно что это не Джумла глючит.
    хостер - кто?
    вот, кстати, тебе и пища для размышлений. В самом начале, на только что поставленном сайте - сбои сервера, неторопливый саппорт (IT Crowd :) )....
     
  6. Offline

    Влад Пользователь

    Регистрация:
    23.02.2008
    Сообщения:
    59
    Симпатии:
    1
    Пол:
    Мужской
    Ответ: Сайт перестал работать

    Хостер - http://best-hoster.ru/
    До сих пор не ответили...и не решили проблемы.
     
  7. doctorgrif
    Offline

    doctorgrif специалист

    Регистрация:
    14.01.2008
    Сообщения:
    1 284
    Симпатии:
    66
    Пол:
    Мужской
    Ответ: Сайт перестал работать

    я на этом хостере сижу, тоже с жумлой - таких проблем не возникает
    если что - ася в профиле - велком - попытаюсь помочь
     

Поделиться этой страницей

Загрузка...