Сылка на другой сайт

Тема в разделе "Fireboard", создана пользователем WormBlast, 26.04.2008.

  1. Offline

    WormBlast Недавно здесь

    Регистрация:
    13.03.2008
    Сообщения:
    21
    Симпатии:
    0
    Подскажите как сделать так что бы при нажатии на категорию она не открывалось бы а срабатывало бы как ссылка на другой сайт в новом окне.
    Спасибо.;)
     
  2.  
  3. Fanamura
    Offline

    Fanamura Доброта

    Регистрация:
    12.03.2007
    Сообщения:
    5 108
    Симпатии:
    159
    Пол:
    Мужской
    Ответ: Сылка на другой сайт

    WormBlast, при создании нового пункта меню выбираете URL, в параметрах открывать в новом окне. Что, так сложно просто самому попробовать?) Очевидно же)
     
  4. Offline

    WormBlast Недавно здесь

    Регистрация:
    13.03.2008
    Сообщения:
    21
    Симпатии:
    0
    Ответ: Сылка на другой сайт

    Вы не правильно панели. Ссылка не в меню а в самом форуме Fireboard идут категории и в них сами форумы. При нажатии на категорию открываются подкатегории и форумы а надо что бы не подкатегории и форумы открывались бы а срабатывало бы ссылка.
    Например на этом форуме -> Разное (Флейм в разумных пределах) -> Корзина -> Форумы , а надо сделать -> Разное (Флейм в разумных пределах) -> Супер сайт! и при нажатии на Супер сайт не форумы открываются а ссылка в новом окне.
     
  5. Offline

    Satori Недавно здесь

    Регистрация:
    13.04.2008
    Сообщения:
    33
    Симпатии:
    0
    Ответ: Сылка на другой сайт

    Установила Joomla, прописала в меню ссылку на сторонний скрипт гостевой, но странно, что, ко всем ссылкам в гостевой автоматически присоединяется ссылка на мой сайт. Например: www.mysity.ru/mailto:admin@ya.ru
    Это в случае, если я кликаю на адрес электронной почты.
    И соответственно, если я без кавычек прописываю ссылку вернуться на главную своего сайта, то она срабатывает только так:
    <a href=../index.php>Мой сайт</a>
    Не могу я ручками всё так прописать. Может надо .htaccess исправить? Просто раньше на этом же сервере с этими же настройками всё работало.
    Подскажите, в чём может быть проблема?
     

Поделиться этой страницей

Загрузка...