Проблемы с установкой Joomla 1.0.15

Тема в разделе "Установка и обновление Joomla!", создана пользователем sleg, 16.05.2008.

  1. Offline

    sleg Недавно здесь

    Регистрация:
    28.01.2008
    Сообщения:
    17
    Симпатии:
    0
    Пол:
    Мужской
    послушался советов и поставил версию 1.0.15...

    зашел в админку - перешел на вкладку "установка нового компонента"

    сразу же выскочила ошибка

    Fatal error: Undefined class name 'html_installer' in /www/kiberlov/www/htdocs/administrator/components/com_installer/component/component.php on line 29

    Примерно тоже выскакивает при переходе "установка нового модуля" мамбота"

    суть та же Fatal error: Undefined class name 'html_installer'

    как быть?

    как исправить сию проблему?:'(
     
  2.  
  3. Offline

    Russl Недавно здесь

    Регистрация:
    12.03.2008
    Сообщения:
    141
    Симпатии:
    0
    Пол:
    Мужской
    Ответ: Проблемы с установкой Joomla 1.0.15

    это проблема не версии 1.15, а скорее всего при установке joomla были ошибки или дистрибутив не рабочий. Пробуйте другой дистриб перезаливать
     
  4. Offline

    sleg Недавно здесь

    Регистрация:
    28.01.2008
    Сообщения:
    17
    Симпатии:
    0
    Пол:
    Мужской
    Ответ: Проблемы с установкой Joomla 1.0.15

    дистрибутив брал с этого сайта, версия RE, при заливке на сайт ошибок не было...
     
  5. Dead Krolik
    Offline

    Dead Krolik специалист

    Регистрация:
    13.04.2007
    Сообщения:
    3 688
    Симпатии:
    101
    Пол:
    Мужской
    Ответ: Проблемы с установкой Joomla 1.0.15

    Перезалить /administrator/components/com_installer/, сказано же.
     

Поделиться этой страницей

Загрузка...