AllVideos Plugin

Тема в разделе "Установка и обновление расширений Joomla", создана пользователем kukuwka, 19.06.2008.

  1. Offline

    kukuwka Недавно здесь

    Регистрация:
    09.03.2008
    Сообщения:
    24
    Симпатии:
    0
    Ну помогите хоть кто-то мне. Всё облазила, но так и не поняла в чём причина моей проблемы.

    Установила плагин Allvideos на свой сайт. Вроде ок, в разделе плагинов показывается и включен.
    Насколько понимаю, что бы вставить видео в материал, надо написать в материале типа такого кода

    {youtube}Er1Pm37yX08{/youtube}

    Но код как написался, так и выглядит. Никакого видео нет.
    В чём же проблема? Ну подскажите нормально хоть-ктонибудь.

    Где-то может что-то дописать? Что-то установить дополнительно, включить? Или вообще не там код пишу, где надо. Ужас, замучаюсь скоро. И вешаться пойду.
     
  2.  
  3. GDie
    Offline

    GDie Недавно здесь

    Регистрация:
    02.01.2007
    Сообщения:
    184
    Симпатии:
    0
    Пол:
    Мужской
    Ответ: AllVideos Plugin

    Нужно включить мамбот(плагин) AllVideos
     
  4. Offline

    StDyavol Недавно здесь

    Регистрация:
    04.02.2009
    Сообщения:
    1
    Симпатии:
    0
    http://www.joomlaworks.gr/content/view/35/41/
    это сайт разработчика плагина, на этой странице представлена вся документация касательно твоего вопроса :)
     
  5. Offline

    serjik Недавно здесь

    Регистрация:
    02.02.2009
    Сообщения:
    23
    Симпатии:
    0
    Пол:
    Мужской
    не работает этот плагин как надо, воспроизводит только файлы формата flv, остальные просто не видит. к примеру {flv}файл{/ flv} работает, а {avi}файл{/ avi} уже нет. тоже и с остальными распространенными форматами. естественно файлы avi ставил в скобки {avi}. может есть какие другие аналоги данной проги? очень нужно вставить видеоролики на сайт, но ничего не помогает!
     
  6. Offline

    terr Недавно здесь

    Регистрация:
    11.03.2009
    Сообщения:
    52
    Симпатии:
    0
    Пол:
    Мужской
    +1000000 такаяже вата, тока хер пайми как и флв ставить
     
  7. Offline

    Luchnik Недавно здесь

    Регистрация:
    11.03.2009
    Сообщения:
    3
    Симпатии:
    1
    Скачал с оф. сайта версию 2.5.4. для J 1.5. Установил расширение на сайте. Столкнулся со след. проблемой. Некоторые, закачанные мной, видео c youtube не показывает. Например, {youtube}paPJQUWfyDc{/youtube} - работает, а моё видео {youtube}oYGSX2Gv324{/youtube} - не показывает. Хотя если в браузере указать явно ссылку http://www.youtube.com/watch?v=oYGSX2Gv324 , то работает.

    Подскажите, пожалуйста, в какую сторону "копать" ?
     
  8. Offline

    Luchnik Недавно здесь

    Регистрация:
    11.03.2009
    Сообщения:
    3
    Симпатии:
    1
    Сам и отвечу. В тэге {youtube} прописался стиль. Из-за этого и не работало. :[
     
    Lessna1 нравится это.
  9. Offline

    andrei25 Недавно здесь

    Регистрация:
    02.03.2010
    Сообщения:
    9
    Симпатии:
    0
    Пол:
    Мужской
    AllVideos Plugin Как сделать, чтобы код не показывался

    Добрый день!

    Установил AllVideos (by JoomlaWorks), на сайте стоит Joomla! 1.0.12 Lavra Edition 2007

    Видео проигрывается, все ок, скрин вставил, показывается тоже в начале, ок. А вот, когда выключается показывает код для копирования :'( Вопрос: как его отключить, а еще лучше, чтобы, когда видео выключалось, чтобы показывался просто скрин как и в начале
    Заранее спасибо
     

Поделиться этой страницей

Загрузка...