Проблема с просмотром сайта в локальной сети TopServer 2.1 + Joomla 1.1

Тема в разделе "Ошибки при работе с Joomla", создана пользователем tutgood, 24.06.2008.

  1. Offline

    tutgood Недавно здесь

    Регистрация:
    04.06.2008
    Сообщения:
    2
    Симпатии:
    0
    у меня XP sp2 + TopServer 2.1 + Joomla 1.1 русская, в домене, сайт установлен не в локалхост.
    Функционирует как внутренний сайт!
    вопросы у меня следующие:
    1.Как переместить сайт в локал хост(коренвую) и оставить админпанель сервера нетронутой,что бы набрать в браузере имя машины(внутреннего сайта) в и браузер вернул внутренний сайт,а не админ панель topserver?
    2.На данный момент админ панель topserver и Joomla грузится моментально , а вот джумлу, как сайт!, надо ждать 30 секунд, после этого сайт появляется кусками.После обновления страницы ждать надо меньше, и сайти грузится. Где смазать, в сервере или в джумле?
     
  2.  
  3. Dead Krolik
    Offline

    Dead Krolik специалист

    Регистрация:
    13.04.2007
    Сообщения:
    3 688
    Симпатии:
    101
    Пол:
    Мужской
    Ответ: Проблема с просмотром сайта в локальной сети TopServer 2.1 + Joomla 1.1

    1)В факе есть решение для мультихостового сайта. Просто мамботом (или руками) во время исполнения переписывается переменная $mosConfig_live_site. Она будет или локальной или мировой.
    2)Трудно так сказать. Попробуй в других браузерах потыркать, посмотреть что конкретно и откуда грузится (картинки, CSS). Но не думаю, что дело в этом. Какой-то глобальный косяк :)
     
  4. Offline

    tutgood Недавно здесь

    Регистрация:
    04.06.2008
    Сообщения:
    2
    Симпатии:
    0
    Ответ: Проблема с просмотром сайта в локальной сети TopServer 2.1 + Joomla 1.1

    Пробовал с разных браузеров, ситуация не меняется.
    Статус загрузки идет 30 сек , а потом резко появляется сайт, последующая навигация по сайту проходит маментально.
    С локальной машины все работает моментально.
     

Поделиться этой страницей

Загрузка...