Проблема с установкой шаблона на сайт

Тема в разделе "Внешний вид, шаблоны, графика", создана пользователем miraann, 08.08.2008.

  1. Offline

    miraann Недавно здесь

    Регистрация:
    08.08.2008
    Сообщения:
    4
    Симпатии:
    0
    Итак установка Joomla 1.0.15 прошла удачна (делалось все в автоматическом режиме, потом были изменены настройки безопасности - тоже успешно), ставлю шаблон и тут вот такое выдает:

    Загрузка template - загрузка неудачна
    ОШИБКА: В установочном пакете невозможно найти XML-файл установки Joomla.

    Каталог был скачан на диск С..не пойму все делаю правильно, что не так? |H|
    Помогите!!!.....три ночи уже не сплю!:'(!
     
  2.  
  3. Fanamura
    Offline

    Fanamura Доброта

    Регистрация:
    12.03.2007
    Сообщения:
    5 108
    Симпатии:
    159
    Пол:
    Мужской
    Это пишется на сайте? Во фронте?
     
  4. Offline

    miraann Недавно здесь

    Регистрация:
    08.08.2008
    Сообщения:
    4
    Симпатии:
    0
    Это пишется на сайте..делаю прямо на хосте..помогите что не так!?
     
  5. Offline

    _voland_ специалист

    Регистрация:
    12.04.2008
    Сообщения:
    2 173
    Симпатии:
    102
    Пол:
    Мужской
    а xml файл есть? а шаблон под нужную версию? вариант просто перекинуть папочку шаблона не пробовали?
     
  6. Offline

    miraann Недавно здесь

    Регистрация:
    08.08.2008
    Сообщения:
    4
    Симпатии:
    0
    Скачала нужный вариант для joomla..т.е. совместимый..архив zip, кинула на диск C...устанавливаю (загрузить и установить архив тчерез опции новый шаблон... пишет см. выше...
    Что делать то дальше? Куда папку перекидывать? Пробовала другой шаблон скачать и установить - тоже самое..%)
     
  7. Fanamura
    Offline

    Fanamura Доброта

    Регистрация:
    12.03.2007
    Сообщения:
    5 108
    Симпатии:
    159
    Пол:
    Мужской
    miraann, попробуйте распаковать архив с шаблоном в папку /templates/шаблон, что устанавливаете/
     
  8. Offline

    miraann Недавно здесь

    Регистрация:
    08.08.2008
    Сообщения:
    4
    Симпатии:
    0
    Распаковано....залито в корень в templates - все равно ничего не работает..уже не знаю обо что биться..:'(
     

Поделиться этой страницей

Загрузка...