Joomla 1.5 На старте - на главной странице одни знаки вопроса

Тема в разделе "Кодировки, ошибки отображения (крякозябры)", создана пользователем бром, 12.08.2008.

  1. Offline

    бром Недавно здесь

    Регистрация:
    12.08.2008
    Сообщения:
    2
    Симпатии:
    0
    Иду по линии наименьшего сопротивления, как пользователь.Выбрал хостинг с наименьшей ценой.
    С помощью Fantastico установил Joompla 1.5.4 Зашел внутрь как администрантор.
    Скачал и установил русскую локализацию. Русский текст внутри и снаружи радует глаз.
    Создал статью на русском.Сохранил.Применил. Посмотрел, а на главной странице одни
    знаки вопроса.Начал читать документацию и помощь.Не помогло.Снова стал читать.
    Искать и читать.Не помогает.Взял FrontPage записал русский текст в кодировке Win1252
    полученные символы вставил в пустые поля статьи.Работает.Весь текст читается на главной странице.
    Что бы это значило. У кого такая же проблема? Откликнитесь, а то что то грустно.:(
     
  2.  
  3. Offline

    _voland_ специалист

    Регистрация:
    12.04.2008
    Сообщения:
    2 173
    Симпатии:
    102
    Пол:
    Мужской
    Re: На старте

    На какой кодировке работает Джумла? Вроде как 1,5 на utf-8, там проблем вообще не должно быть
     
  4. Offline

    бром Недавно здесь

    Регистрация:
    12.08.2008
    Сообщения:
    2
    Симпатии:
    0
    Re: На старте

    Все таблицы в базе utf-8. Проблем нет с локализацией. Все на русском и названия разделов и помощь.
    И внутри и снаружи.
    При оформлении новой темы в редакторе вводятся русские буквы,а итоговая страница на сайте- знаки вопроса.

    Например, я пишу в форум русскими буквами, а в форуме -только знаки вопроса. Вот в чем проблема.
    Например, я пишу в чате русскими буквами, а на экране -только знаки вопроса. Вот в чем проблема.
    Если я подставляю строку символов в 16-ной с.с.,то выводится читаемая строка по русски.
     
  5. Offline

    kgbspy Недавно здесь

    Регистрация:
    16.07.2010
    Сообщения:
    1
    Симпатии:
    0
    Пол:
    Мужской
    у меня таже проблема - версия джумлы 1.5.15 и весь сайт на английском. во всех параметрах сайта utf8
    но вместо русского текста после сохранения - знаки вопроса



    помогите :(
     

Поделиться этой страницей

Загрузка...