com_alberghi и joostina: проблемы, решения (есть ли?)...

Тема в разделе "Сообщения об ошибках", создана пользователем doctorgrif, 22.08.2008.

  1. doctorgrif
    Offline

    doctorgrif специалист

    Регистрация:
    14.01.2008
    Сообщения:
    1 284
    Симпатии:
    66
    Пол:
    Мужской
    собственно компонент com_alberghi 2.1.3 (joostina 1.1.4. RC1), работает на локальном пк, для теста, пхп 5...(денвер-3 короче)
    суть проблемы: устанавливается без проблем, однако при вызове компонента в админ-панели в фрейм этого компонента уползает панель управления cms (ну горизонтальная штучка, с "Компоненты" Модули, Мамботы...и проч)
    Так то ничего страшного - функционал компонента не потерян, правдда из него уже нельзя по жустине поползать через ее панель (не откликается)
    Причем, на joomla 1.0.15 работает без оной проблемы
    Код вызова админки данного компонента ковырял, пытался привести к стандартному виду...безрезультатно...
    если скрины нужны - могу обеспечить
    спасибо.
     
  2.  
  3. boston
    Offline

    boston Russian Joomla! Team

    Регистрация:
    10.10.2005
    Сообщения:
    525
    Симпатии:
    12
    Пол:
    Мужской
    в файлах *toolbar* компонента замени вызов кнопок туллбара с <td> на <li>, т.е. вместо табличного вывода сделай вывод списком.
     
    doctorgrif нравится это.
  4. doctorgrif
    Offline

    doctorgrif специалист

    Регистрация:
    14.01.2008
    Сообщения:
    1 284
    Симпатии:
    66
    Пол:
    Мужской
    спасибо, очень помогло!
    тему можно закрывать
     

Поделиться этой страницей

Загрузка...